FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[BUG] Xperia V 4.3 Official Camera

201 posts
Thanks Meter: 28
 
By alfanumerica, Senior Member on 15th February 2014, 01:41 AM
Post Reply Subscribe to Thread Email Thread
24th February 2014, 05:20 PM |#11  
nikosddesign's Avatar
Senior Member
Flag Greece Aitoloakarnania
Thanks Meter: 26
 
More
Is there any solution to this problem?
Last edited by nikosddesign; 13th March 2014 at 07:22 PM.
 
 
14th March 2014, 07:53 PM |#12  
OP Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by nikosddesign

Is there any solution to this problem?

Try to turn off NFC in settings, it should fix the problem.

Sent from my LT25i using xda app-developers app
15th March 2014, 12:00 PM |#13  
Member
Flag Madrid
Thanks Meter: 3
 
More
Quote:
Originally Posted by alfanumerica

Try to turn off NFC in settings, it should fix the problem.

Sent from my LT25i using xda app-developers app

Yep, it seems to be the solution, anyway its annoying because if you are trying to take a fast video and NFC is On you are forced to lost time turning to homescreen and disabling NFC
Last edited by Kilek_360; 15th March 2014 at 12:15 PM.
15th March 2014, 01:08 PM |#14  
nikosddesign's Avatar
Senior Member
Flag Greece Aitoloakarnania
Thanks Meter: 26
 
More
Quote:
Originally Posted by alfanumerica

Try to turn off NFC in settings, it should fix the problem.

Sent from my LT25i using xda app-developers app

dont work for me.green lines is there...
16th March 2014, 12:12 AM |#15  
BakiSaN's Avatar
Member
Thanks Meter: 1
 
More
just use some camera app, works the best imo since auto mode will shoot only in 9mp
16th March 2014, 01:10 AM |#16  
OP Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by nikosddesign

dont work for me.green lines is there...

It's really strange. It's known to be an issue related to the nfc chip...try (just for test) to disable wifi and bt (and radio) also and let us know.
17th November 2014, 12:59 PM |#17  
Senior Member
Thanks Meter: 7
 
More
i still have a problem with the recording focus sound...any solution? maybe another camera driver?
the xperia v has two microphones on the back and the mic beside the camera records the focus sound really loud i think...
Last edited by bummler; 17th November 2014 at 01:04 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes