Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Texting Issue with CM 11.0 Nightly

OP TxdoHawk

20th May 2014, 11:04 PM   |  #281  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Mar 2011
Hello,
I've been dealing with the exact problem. Replacing the Sim card did not help. I've tried everything you guys have tried to no avail. I hope someone else chimes in...

Sent from my SCH-I545 using XDA-FORUM, powered by appyet.com
20th May 2014, 11:23 PM   |  #282  
DreamFX's Avatar
Senior Member
Thanks Meter: 474
 
1,360 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by shot211

Hello,
I've been dealing with the exact problem. Replacing the Sim card did not help. I've tried everything you guys have tried to no avail. I hope someone else chimes in...

Sent from my SCH-I545 using XDA-FORUM, powered by appyet.com

Me too. I have note 2 and nothing posted here and then some works.
17th November 2014, 04:28 PM   |  #283  
jackdubl's Avatar
Senior Member
Thanks Meter: 126
 
553 posts
Join Date:Joined: Aug 2010
Now S4's running the very GPE rom you guys are flashing as a fix are having LTE problems here in Kansas. No uploads while on lte, which affects(guess what?) outgoing texts, among other things. I think the xlte rollout is affecting aosp roms in regional areas. Confirmed all GPE roms in much of Kansas affected since a few weeks ago.

Free storage from Copy:
https://copy.com?r=cScoov
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes