FORUMS

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more
Post Reply Subscribe to Thread Email Thread

broken Webtop (atrix 4g)

18th February 2014, 06:10 PM |#21  
OP Junior Member
Thanks Meter: 2
 
More
Ok guys, I have understood you. But I've tried to ask you. Can I format external SD card? (not internal sd) And I'll leave this topic with the peace.
 
 
18th February 2014, 06:15 PM |#22  
ravilov's Avatar
Senior Member
Thanks Meter: 1,337
 
Donate to Me
More
With external SD you can do whatever you want.
18th February 2014, 06:44 PM |#23  
OP Junior Member
Thanks Meter: 2
 
More
Good! Now I've known enough and have no any questions. I'll do it as soon as I can.
22nd February 2014, 08:11 AM |#24  
OP Junior Member
Thanks Meter: 2
 
More
Cool! Tegra2 works again!!! But I've managed to repair old webtop! Theme can be closed.
The Following 2 Users Say Thank You to Nick_Su For This Useful Post: [ View ]
17th November 2014, 03:47 PM |#25  
OP Junior Member
Thanks Meter: 2
 
More
Hi everyone! Sorry to say, I have some problems again. Now I can't load my Webtop. Instead of loading its desktop I see only Moto logo. It moves from one side of the screen to another. Later I see a message like - "No signal, input: HDMI" But! Mobile show me an icon of "connected to multimedia station" or "HDMI connection" Moreover, I've managed to launch motorola entertainment center (from mobile) and see it on the lapdock. I don't understand why it's happened. Before that, I tried to install rdesktop, tsclient. (but there were problems with dependencies) Another strange thing is that after my fail installation I couldn't see my almost all my soft such as terminal or OpenOffice, etc.

Well...after several days, I've managed to run standard Webtop. Something wrong with the ext partition on SD card
Any ideas?
Last edited by Nick_Su; 13th December 2014 at 05:45 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes