Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy Y Duos GT-S6102 Firmware 2.3.6 with bootloader+pitfile+odin flasher

OP jamesjerss

13th August 2014, 01:51 AM   |  #11  
OP Member
Flag Nagercoil
Thanks Meter: 65
 
38 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by dragao_26

hum, can you add portuguese language? thanks

after unbrick using this file ..use blow given file .. its yur country fimware

http://terafile.co/5a7854e72868
13th August 2014, 01:28 PM   |  #12  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2007
ok thanks
2nd September 2014, 09:07 PM   |  #13  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by TaylorDahmer

is this safe? have you tested this yourself??

Tested it touch screen not work... put factory ROM all OK now.
11th October 2014, 06:44 PM   |  #14  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jun 2009
100% Worked for me. my Mobile was Samsung Logo Boot loop. done by flash with this file. Thanks a lot for sharing.
16th October 2014, 01:08 AM   |  #15  
sd_shadow's Avatar
Recognized Contributor
Flag South Dakota
Thanks Meter: 1,997
 
4,873 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Notice: A New Q & A thread has been created in the Q&A, Help & Troubleshooting Sub-Forum.
New Discussion and Q & A Tabs have also been created, located just under threads Title, when viewing in a Browser.
Posts from members with less than 10 posts will automatically be posted in the new Q & A thread.
Please check it out, and see if you can help out someone with a question about this Topic.
18th October 2014, 01:36 PM   |  #16  
skakazim's Avatar
Senior Member
Thanks Meter: 17
 
152 posts
Join Date:Joined: Feb 2014
This is already posted by marcussmith in the gt-s6102 section. Please make a little search before posting a thread
Anyways good work.

-Please press the thanks button if you think I helped
18th November 2014, 02:15 PM   |  #17  
seco2004's Avatar
Member
Flag Porto Alegre
Thanks Meter: 17
 
45 posts
Join Date:Joined: Nov 2012
More
My girlfirend's phone (a brazilian model SB6102B) got stuck into a bootloop showing this message on recovery mode "failed to mount /data (invalid argument)". Wiping cache and data/factory reset did no good. Following this tutorial the phone got back up, but then the touch was not working. I downloaded the latest brazilian ROM from Sammobile, flashed it with Odin and the phone is now working again! When I get home tonight I'll test the SIM card, as the baseband is not the correct one, so I'll probably need to flash the brazilian modem. Thanks for the post, great work!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes