Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

i605 Hard-Unbricking via KOBOL's Method :)

OP GiGaLeOnZa

28th October 2014, 03:51 AM   |  #51  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
Wink Downgrade bootloader from 4.3 to 4.1.2
I was successfully able to downgrade my bootloader using this method. I was on locked bootloader and firmware 4.3. After using this method i was able to flash 4.1.2 firmware.
15th November 2014, 07:49 PM   |  #52  
Hälftebyte's Avatar
Senior Member
Island, Caribbean
Thanks Meter: 159
 
499 posts
Join Date:Joined: Dec 2011
@GiGaLeOnZa
Anyone able to downgrade from 4.4.2 locked bootloader?
Or any idea if the 4.3 file could work to downgrade from 4.4.2?
Last edited by Hälftebyte; 16th November 2014 at 01:51 AM.
16th November 2014, 04:44 PM   |  #53  
Junior Member
Thanks Meter: 6
 
13 posts
Join Date:Joined: Jun 2010
Okay, so I attempted this. My phone is opened right now as I speak. I held the tool, got a white screen, but the screen was on for 2 seconds, and then it booted into 4.4.2. I used the 4.1.2 i605.img file provided by the Original Poster of this thread.

Is it somehow possible that the bootloader was pre-unlocked from the i605.img and boots the 4.4.2 rom because it's not checking the signature? Or did it just fail and nothing has changed? I couldn't see any text, but then I couldn't see the screen all that well at the angle I was doing this at. I'd like to know what you think before i reassemble this phone.

I could reassemble and try to flash a recovery. If it boots custom recovery then I suppose i'm on a 4.1.2 bootloader. If not then I suppose it failed. Would like to know what you think of the white screen for 2 seconds. Do I need to try and keep the white screen on longer? I'm wondering if maybe the white screen was on from shorting but then slipped and it didn't finish? I have no idea.

---------- Post added at 10:44 AM ---------- Previous post was at 09:57 AM ----------

Okay, I reassembled. Booted into 4.4.2. Flashed recovery. Then tried to boot into recovery. Got Verizon unauthorized error. Figured maybe signature problem Attempted to odin to 4.1.2. Same error. so I guess this method did not work on a 4.4.2 device. Only choice now is to odin back to 4.4.2.
20th November 2014, 01:50 AM   |  #54  
Hälftebyte's Avatar
Senior Member
Island, Caribbean
Thanks Meter: 159
 
499 posts
Join Date:Joined: Dec 2011
Imo unless you can see what's going on with the screen you won't know if it works or not. Shorting the resistor can be hit or miss so you need to see if the writing came up on the screen

Gesendet von meinem SAMSUNG-SCH-I605 mit Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes