Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

4.4.4-CM11 for huawei honor & Ideos X5 U8800 Pro & others KitKat flavours

OP desalesouche

18th November 2014, 05:38 PM   |  #1721  
OP Senior Member
Thanks Meter: 2,159
 
2,080 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by JekaPinsk

Very well!

of what i have heard, front cam begin to work...
The Following 2 Users Say Thank You to desalesouche For This Useful Post: [ View ]
18th November 2014, 07:12 PM   |  #1722  
Member
Minsk
Thanks Meter: 48
 
89 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by desalesouche

hi guys(and girls).
some news from blefish work.
back camera work,front cam still not.
wifi +tether works but need little fix.
progress with open sources new libril. working but still need some fix.
394 MB instead 359 MB with 3.0.101 kernel thanks to CMA : http://lwn.net/Articles/486301/

wow! great news!
have some question about kernel:

1. google maps work normally? have glitch and artefacts?
2. image bug in browser and some apps (GMail, Ebay) has fixed?
3. what about in-call volume and sound in headphones?
4. videorecord work in 720p? i remebmer, angels-group add more free ram, but camera dont record video in 720p...
5. what about battery drain? i think, main problem in your kernels are unstable wakelocks.

thank you and @Blefish for good job
18th November 2014, 07:19 PM   |  #1723  
OP Senior Member
Thanks Meter: 2,159
 
2,080 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by R1kki

wow! great news!
have some question about kernel:

1. google maps work normally? have glitch and artefacts?
2. image bug in browser and some apps (GMail, Ebay) has fixed?
3. what about in-call volume and sound in headphones?
4. videorecord work in 720p? i remebmer, angels-group add more free ram, but camera dont record video in 720p...
5. what about battery drain? i think, main problem in your kernels are unstable wakelocks.

thank you and @Blefish for good job

your question are all related to 3.0.101 kernel and old device tree... nothing to se with new one
Last edited by desalesouche; 18th November 2014 at 08:19 PM. Reason: typo
The Following 4 Users Say Thank You to desalesouche For This Useful Post: [ View ]
19th November 2014, 02:34 PM   |  #1724  
JekaPinsk's Avatar
Senior Member
Flag Pinsk
Thanks Meter: 97
 
240 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Quote:
Originally Posted by desalesouche

your question are all related to 3.0.101 kernel and old device tree... nothing to se with new one

Maybe this will help
https://github.com/wiko-sources/cink...or/mt9v114_yuv
https://github.com/Ceastel/CeXstel-k...edia/video/msm
MT9V114 is our front camera
Also there
https://kernel.googlesource.com/pub/...s/media/video/
Last edited by JekaPinsk; 19th November 2014 at 02:37 PM. Reason: additional link
The Following 2 Users Say Thank You to JekaPinsk For This Useful Post: [ View ]
19th November 2014, 02:39 PM   |  #1725  
OP Senior Member
Thanks Meter: 2,159
 
2,080 posts
Join Date:Joined: Feb 2012
thank you but Blefish is really fast, he already got front cam working but still bugguy...
The Following 4 Users Say Thank You to desalesouche For This Useful Post: [ View ]
Yesterday, 04:51 PM   |  #1726  
Senior Member
Thanks Meter: 25
 
105 posts
Join Date:Joined: May 2010
excuse my ignorance, what do you mean with "format system" ? i tried to flash cm11 and I get "error in sd card cm11 bla bla " but I didn't format system as I don't know what I am supposed to do.
Yesterday, 05:14 PM   |  #1727  
OP Senior Member
Thanks Meter: 2,159
 
2,080 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by chriz74

excuse my ignorance, what do you mean with "format system" ? i tried to flash cm11 and I get "error in sd card cm11 bla bla " but I didn't format system as I don't know what I am supposed to do.

you 're supposed to do that with proper recovery or twrp...
Yesterday, 09:32 PM   |  #1728  
OP Senior Member
Thanks Meter: 2,159
 
2,080 posts
Join Date:Joined: Feb 2012
Twrp 2.8.2.0 For u8860
hi all. i manage to compile and boot TWRP 2.8.2.0 compiled from omni android 5.0 source.
so we have our first android L reccovery .
i need to polish it a little. and may be wait for some more stable sources.

The Following User Says Thank You to desalesouche For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes