Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How can i remove lock screen dual clock

OP nickyhk

14th July 2014, 08:50 PM   |  #11  
nashpantheron's Avatar
Junior Member
Flag KLCC
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
More
Thumbs up
Quote:
Originally Posted by OutCell

I downloaded the QuickShortcutMaker but when i search I can't find "roaming dual clock"? I only get the "clock", can anyone please help..

U can just use the search bar above the menu. Its easier. =)
3rd August 2014, 06:17 AM   |  #12  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by rickz

Wow, that seems like alot of work. This is what I did... not sure if it gives the same effect, but works for me on a F400L

Settings > Global roaming > Roaming Time Settings > Use roaming dual-clock (untick this)

that's the direct path a lot of people couldnt find, the shortcut maker makes it more obvious to show
6th August 2014, 08:20 PM   |  #13  
Blaster1984's Avatar
Senior Member
Thanks Meter: 19
 
186 posts
Join Date:Joined: Sep 2012
Hello guys, thanks for the solution on how to remove the dual clock the app works perfectly I can finally remove it. Now I have another question, if you have the korean version or the 400s versions, if you go to your calendar app you will see that you have some korean holidays, I haven't been able to find how to remove those, i went to account and sync and I cannot remove korean holidays. So I went to QuickShortcutMaker app, under activities I clicked on calendar and went to setting, I unchecked korean holidays but when I go back the app crashes. Is there any other way to remove that??

I appreciate it. DONT WANT TO SEE THOSE KOREAN LETTERS!!!!!
27th October 2014, 12:36 AM   |  #14  
ronniem18's Avatar
Member
Flag Malabon City
Thanks Meter: 4
 
68 posts
Join Date:Joined: Apr 2011
More
This works a lot better...and easier I must say
8th November 2014, 01:25 PM   |  #15  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2013
Hi guys, I tried all the steps listed on this thread, however when I go back to the lockscreen, it shows the same dual time. Any ideas why?
21st November 2014, 07:30 AM   |  #16  
Member
Thanks Meter: 2
 
59 posts
Join Date:Joined: Jun 2007
Quote:
Originally Posted by Magfocus

Hi guys, I tried all the steps listed on this thread, however when I go back to the lockscreen, it shows the same dual time. Any ideas why?

Did you disable both "roaming clock setting", and "roaming clock". For me all the settings are under T-Roaming(F400S). Depending on your model it might be different.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes