Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Condor][Guide HowTo] Restore your Moto E to Stock[Lock Bootloader][Noob Friendly]

OP deej_roamer

20th November 2014, 03:13 PM   |  #111  
hard91's Avatar
Senior Member
Flag PATIALA
Thanks Meter: 144
 
345 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by thomascalimerio

Bros,

i bricked my moto e and was trying unbrick with your instructions.
I know what i ve done but now my phone no power on. even fastboot mode cant run.

Just black screen and white led flashing just a few moments


Still have salvation? what you think?

Flashing stock rom may help you to recover from soft brick....
Check out my tool to flashing stock rom
Hit thanks if i deserve.....
The Following User Says Thank You to hard91 For This Useful Post: [ View ]
20th November 2014, 03:21 PM   |  #112  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Feb 2010
I already try this, but now i cant boot in fastboot mode


On battery, the phone cant do nothing

When i plug usb for try your method, i have just black screen with white led flash sometimes
20th November 2014, 04:11 PM   |  #113  
Ahish.s's Avatar
Senior Member
Flag Mysore
Thanks Meter: 28
 
116 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by thomascalimerio

I already try this, but now i cant boot in fastboot mode


On battery, the phone cant do nothing

When i plug usb for try your method, i have just black screen with white led flash sometimes

From what i'm hearing it might be a deep battery discharge. Connect the phone to a wall charger and leave for a couple minutes, then try turning on the phone. Never flash anything when the phone's battery is low.
The Following User Says Thank You to Ahish.s For This Useful Post: [ View ]
20th November 2014, 04:11 PM   |  #114  
hard91's Avatar
Senior Member
Flag PATIALA
Thanks Meter: 144
 
345 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by thomascalimerio

I already try this, but now i cant boot in fastboot mode


On battery, the phone cant do nothing

When i plug usb for try your method, i have just black screen with white led flash sometimes

How it happened(brick)??????
If you put your phone on charging what it shows???
And specify your country and model no(xt10xx)
The Following User Says Thank You to hard91 For This Useful Post: [ View ]
20th November 2014, 06:16 PM   |  #115  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Feb 2010
It was in logo boot loop i dont know how, so i try reflash stock and bricked

When i put it to charge, just led stay on.

My is Brazil unlocked XT1025
20th November 2014, 06:31 PM   |  #116  
hard91's Avatar
Senior Member
Flag PATIALA
Thanks Meter: 144
 
345 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by thomascalimerio

It was in logo boot loop i dont know how, so i try reflash stock and bricked

When i put it to charge, just led stay on.

My is Brazil unlocked XT1025

Do these steps
1.put your phone on charging(30 min at least)
2.try reflashing using this thread guide (not by my tool)
If it works then report me....

Hit thanks if i deserve.......
The Following User Says Thank You to hard91 For This Useful Post: [ View ]
Yesterday, 12:01 PM   |  #117  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Feb 2010
No! =/ ist work, i left 1h charging and try enter in fastboot mode again, no life

I give up, today i ll try motorola authorizated service.

Anyway.. Tks guys

Post Reply Subscribe to Thread

Tags
condor, firmware, moto e, rom, stock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes