How to Control Both Moto G and Moto E LEDs

Notification LEDs offer a great way to check for notification at a glance on the Moto G (2013) and … more

LG G3 Receives Oversharpening Fix via Modified Kernel

Nothing is perfect, as they say. No matter how alluring or seemingly perfect, … more

APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How to fix LG G2 with IMEI issue

OP kingroach

28th September 2014, 01:46 AM   |  #21  
Senior Member
Flag Lillington, NC
Thanks Meter: 5
 
168 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by kingroach

Did you first reflash the stock rom? Someone was getting similar error and flashing stock rom fixed it.

Yes I did. And no bueno.

Quote:
Originally Posted by JUSMEJOSE

Use EFS Professional to write your Original IMEI ....

I contacted the guy that made it to get some help but he has not replied. I can not figure out how to do it. If you can walk me through that would be awesome.
2nd November 2014, 09:02 PM   |  #22  
frankhell's Avatar
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Mar 2006
More
I have the problem that QPST shows absolutely nothing when I start the tool. Has anyone an idea if I have to change something in Win 8.1?
I did everything to start with.
Installed LG drivers, flash stock rom with flash tool, installed QPST. After start it shows just an empty table.
Thnks for your help
9th November 2014, 02:17 PM   |  #23  
Member
Thanks Meter: 5
 
47 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by frankhell

I have the problem that QPST shows absolutely nothing when I start the tool. Has anyone an idea if I have to change something in Win 8.1?
I did everything to start with.
Installed LG drivers, flash stock rom with flash tool, installed QPST. After start it shows just an empty table.
Thnks for your help

Do you know if your phone was assigned a port? What worked for me was changing the USB connection type from MTP or "charging only" to "LG software". It should now show under the "add device" table
20th November 2014, 05:25 AM   |  #24  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jul 2014
Exclamation phone not recognised as com port
I also have the same problem with my LG G2 (Sprint LS980).
I installed the drivers, usb debugging is on and usb connection is set on "Charge Only" but the phone does not come as Com port.
Instead it appears as ADB interface in Device Manager.

How to get it work on com port?? Please help...
20th November 2014, 10:00 PM   |  #25  
Senior Member
Flag Lillington, NC
Thanks Meter: 5
 
168 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by AVishvas

I also have the same problem with my LG G2 (Sprint LS980).
I installed the drivers, usb debugging is on and usb connection is set on "Charge Only" but the phone does not come as Com port.
Instead it appears as ADB interface in Device Manager.

How to get it work on com port?? Please help...

I had to send mine off to someone with a J-Tag.
21st November 2014, 03:41 PM   |  #26  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by jaed.43725

I had to send mine off to someone with a J-Tag.

I have got a solution to this from some another thread.
here it is...

Dial ##Diag# (##3424#) enable diagnostics mode.
Connect phone, select "charge only"
Check windows device manager to see if you have a com port. It should be listed as ôLGE AndroidNet USB Serial Port (COMxx) (xx=port #).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes