Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

(Guide) How to root Samsung Galaxy Tab 3 SM-T111

OP dr.ketan

27th September 2014, 02:53 PM   |  #21  
Member
Flag Cluj-Napoca
Thanks Meter: 7
 
32 posts
Join Date:Joined: May 2012
More
failed root
i can t root my sm 110, i ve tried 3-4 version on flashable supersu and don t work. any idea or help?
1st November 2014, 01:33 PM   |  #22  
Junior Member
Flag Jakarta
Thanks Meter: 0
 
23 posts
Join Date:Joined: May 2013
Donate to Me
More
I tried Odin and my device does not want to boot into recovery mode at all.....
any help?
2nd November 2014, 07:33 AM   |  #23  
Member
Thanks Meter: 9
 
72 posts
Join Date:Joined: Dec 2011
More
Volume down + Home + Power? And then Vol UP. I have T111 and it's working.

Sent from my SM-N9005 using Tapatalk
3rd November 2014, 04:53 AM   |  #24  
Junior Member
Flag Jakarta
Thanks Meter: 0
 
23 posts
Join Date:Joined: May 2013
Donate to Me
More
I finally use adb reboot recovery ...
but the firmware is very unstable, and has too much lagging....

I may revert it back into original firmware...
13th November 2014, 04:54 AM   |  #25  
Senior Member
Flag Mumbai
Thanks Meter: 30
 
153 posts
Join Date:Joined: Jul 2012
More
just sharing
successfully rooted using kingo, removed bloats,
sm t111,of course no custom recovery, wondering weather to go 4 it or not
21st November 2014, 11:27 AM   |  #26  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Question Not sure what i'm doing wrong...
Today...i needed to use my sisters tablet..and I noticed it was acting veeeery slowly....in fact it blocked....so i decided to root it so I can remove all the bloatware and useless apps..
I downloaded Odin 3.09, TWRP 2.7.0.1, and proceeded to flash....all seemed to work fine, tablet rebooted and then I powered it off and pressed Vol Up, Power, Home to enter recovery..
There I was welcomed by a "No command" message, and after i pressed and hold the power button, i stumbled upon the stock recovery...i tried it again, and again, for a total of 5 times, but it still refuses to install TWRP(or at least use it).
In download mode the binary appears as "custom" which suggests me that something was actually modified....

What can i do in this case?
21st November 2014, 11:41 AM   |  #27  
dr.ketan's Avatar
OP Recognized Contributor
Flag Gujarat
Thanks Meter: 31,409
 
18,690 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Uncheck Auto reboot option in Odin
Once flashing recovery finish, disconnect device and manually reboot to recovery

Sent from my SM-N910G using xda premium
21st November 2014, 05:54 PM   |  #28  
afraaa's Avatar
Senior Member
Flag Isfahan
Thanks Meter: 140
 
614 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by dr.ketan

How to root Samsung Galaxy Tab 3 Neo (Lite) SM-T111 (7.0 inch)

Just couple of days back I have made[URL="http://forum.xda-developers.com/showthread.php?t=2709086"] Prerooted Dr.Ketan custom
.....
Done !

whats latest update for tablet is it kitkat or jellybean ?

---------- Post added at 08:24 PM ---------- Previous post was at 08:22 PM ----------

and ps : latest 2.14 or 2.15 works fine with tablet or shall i use 1.94 super user file . ?
Last edited by afraaa; 21st November 2014 at 06:33 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes