Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] i9300 no sound on phone call

OP pigson

17th June 2014, 10:49 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2008
When I dial or receive call from my friend, there is no sound from other side. However, my friend can hear me.

I have checked on other posts said tick turn on the lock screen sound then reboot, but it is only temporary.

I also found out that another situation also cause no sound. That is turn the phone volume to silent or vibrate mode and then reboot. This also cause no sound on phone call after reboot.

It is annoying that I should turn the phone to vibrate mode when I am on duty. If the system crash and reboot itself, I would miss calls.

Any one could help?
8th July 2014, 02:11 PM   |  #2  
Junior Member
Oxford
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2012
More
Same Problem (GT N7100
I also have the same problem. Its so annoying and I dont know what to do. Please somebody help us.. I have been using OmniRom for a while and I am so satisfied with its performance. Should I factory reset my phone or wipe data and cache and if I do so will it affect my ROM in any ways..? Expecting someone would know the answer but they are busy.. please guide us to somebody or somewhere you think who can help me.. thanks...
21st November 2014, 08:34 PM   |  #3  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2012
CallSoundRepair.apk - Work as well
Hello folks.
As a little hint, 'cause I had the same problem about the sound where I fixed it, with apk, check the link below, I hope that it can might work for you too.
Topic Forum = http://forum.xda-developers.com/show...&postcount=154
Directly apk = http://forum.xda-developers.com/atta...7&d=1391607726
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes