Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] BoneStock_v3.0 -- 3.28.605.4 -- 10/24/14

OP andybones

14th November 2014, 10:24 PM   |  #901  
andybones's Avatar
OP Recognized Contributor
Flag Upstate NY
Thanks Meter: 9,383
 
9,620 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by zax10

Hey ok after my dumbassness yesterday lol I am having only one issue. I am having very little to zero vibration feed back on the HTC keyboard.

---------- Post added at 09:51 AM ---------- Previous post was at 09:48 AM ----------

Google keyboard works fine.

once again the beloved settings > power saver un tick the vibration one.

I'm disabling this thing on boot from here on out lol.
14th November 2014, 10:27 PM   |  #902  
zax10's Avatar
Senior Member
Flag Inman
Thanks Meter: 110
 
913 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by andybones

once again the beloved settings > power saver un tick the vibration one.

I'm disabling this thing on boot from here on out lol.

That was the strange part. I disabled it fully and it was still doing it. I toggled it again and it is working now.
17th November 2014, 09:01 PM   |  #903  
Junior Member
Thanks Meter: 11
 
18 posts
Join Date:Joined: Apr 2011
Please delete post.
Last edited by Mayimbe007; 18th November 2014 at 03:34 AM. Reason: Please delete post
18th November 2014, 04:15 AM   |  #904  
andybones's Avatar
OP Recognized Contributor
Flag Upstate NY
Thanks Meter: 9,383
 
9,620 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by zax10

That was the strange part. I disabled it fully and it was still doing it. I toggled it again and it is working now.

Wish I could give an exact technical reason, but it's just an annoyance and makes no sense to me either. Code is strange like that.
19th November 2014, 06:08 PM   |  #905  
Senior Member
Thanks Meter: 19
 
376 posts
Join Date:Joined: Oct 2008
I'm having a bunch of problems with google play services force closing as well as eating up my battery. Any idea whats going on? I've tried clearing the data and cache for the play store as well as the services and it isnt doing much to solve the problem. I'm not really sure whats causing it to force close so I cant pin-point a specific problem. It's getting about 60% battery use on my device every day.
19th November 2014, 06:15 PM   |  #906  
Junior Member
Thanks Meter: 11
 
18 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by XfrostX

I'm having a bunch of problems with google play services force closing as well as eating up my battery. Any idea whats going on? I've tried clearing the data and cache for the play store as well as the services and it isnt doing much to solve the problem. I'm not really sure whats causing it to force close so I cant pin-point a specific problem. It's getting about 60% battery use on my device every day.

Have you tried running the "Fix Permissions" utility from Rom Manager? This typically corrects most force closing issues.
19th November 2014, 08:51 PM   |  #907  
andybones's Avatar
OP Recognized Contributor
Flag Upstate NY
Thanks Meter: 9,383
 
9,620 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by XfrostX

I'm having a bunch of problems with google play services force closing as well as eating up my battery. Any idea whats going on? I've tried clearing the data and cache for the play store as well as the services and it isnt doing much to solve the problem. I'm not really sure whats causing it to force close so I cant pin-point a specific problem. It's getting about 60% battery use on my device every day.

personally if you're having this many issues I'd wipe the slate clean and start over.
no bugs have been reported, so something must be going on unfortunately and I have no idea how to help.
Google has been tough lately with Android 5.0 coming out and all the apps they are updating.
20th November 2014, 08:48 AM   |  #908  
Viralblack's Avatar
Recognized Developer
Flag Akron, OH
Thanks Meter: 61
 
743 posts
Join Date:Joined: Jul 2010
Donate to Me
More
So very, very deeply looking forwards to a BoneStock Android 5.0 build. Obviously, I know that cant happen till after the release but it doesnt make me want it any less. Tried a few other builds and was quickly reminded why I dont want anyone elses code on my phone.

Keep up the good work man, solid build with amazing results.
The Following 3 Users Say Thank You to Viralblack For This Useful Post: [ View ]
22nd November 2014, 11:50 PM   |  #909  
Senior Member
Thanks Meter: 19
 
376 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by andybones

personally if you're having this many issues I'd wipe the slate clean and start over.
no bugs have been reported, so something must be going on unfortunately and I have no idea how to help.
Google has been tough lately with Android 5.0 coming out and all the apps they are updating.

I actually ended up fixing it! I went to that site that posts all the new Google Apks and found the latest Google play services and updated it. I was about .4 versions behind (by version count) and now google play services uses about 1min of my CPU a day with 2% battery usage. No more force closes either!

The Following User Says Thank You to XfrostX For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes