Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 10 (Manta) Help Thread - Ask Your Questions Here!

OP demkantor

23rd November 2014, 03:45 AM   |  #131  
Member
Flag Caloocan
Thanks Meter: 0
 
37 posts
Join Date:Joined: Apr 2014
Hi all, Im having a problem with my Nexus 10.. It all started when i received a notification prompt telling that an update (5.0) is available which is OTA. then I downloaded it.

After finishing downloading OTA files, it asks me to reboot, when i rebooted my device an android image with some 3D hologram on its tummy appears and said "system upgrading" or some sort..

After the bar is full, it says UPDATE ERROR then it reboot again and the image of the android lying on its back with a red triangle and exclamation mark appears below it appears the phrase No Command

I tried to reboot normal, but only the logo of google appears and went back to the no command image.

I tried the boot via recovery (power+vol up) and the recovery appears. I choose the Reboot system now. Again the logo of google appears again, and went back to the no command image.

I tried the bootloader, and it also work..

But still no, normal boot. WHat should I do?

1. Is there any possibility to back-up my files to my pc?
2. What can be the possible cause of the problem here?
3. How can I fix this without wiping data? or if the fix requires wiping data (least option) how?

Thank you so much in advance fellow xda!

Update:
Out of my frustration of fixing my n10, i wiped data/cache and system partition.. but to no avail.. after rebooting, my best buddy No command still apears *sigh* OH LOLLIPOP..
Last edited by igeigeige; 23rd November 2014 at 04:08 AM.
23rd November 2014, 09:30 PM   |  #132  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2011
Same exact thing happened to me and I followed the same steps that you have. Now I can't get adb to recognize my tablet in Win7 or Ubuntu. Before the update I was able to mount the tablet and transfer files on both computers using the same cables and USB ports so I know the issue isn't the driver, cable or USB port.

If anyone has any ideas please let us know. At this point I'm willing to try anything.

Thanks in advance for your help.

indyodie

Quote:
Originally Posted by igeigeige

Hi all, Im having a problem with my Nexus 10.. It all started when i received a notification prompt telling that an update (5.0) is available which is OTA. then I downloaded it.

After finishing downloading OTA files, it asks me to reboot, when i rebooted my device an android image with some 3D hologram on its tummy appears and said "system upgrading" or some sort..

After the bar is full, it says UPDATE ERROR then it reboot again and the image of the android lying on its back with a red triangle and exclamation mark appears below it appears the phrase No Command

I tried to reboot normal, but only the logo of google appears and went back to the no command image.

I tried the boot via recovery (power+vol up) and the recovery appears. I choose the Reboot system now. Again the logo of google appears again, and went back to the no command image.

I tried the bootloader, and it also work..

But still no, normal boot. WHat should I do?

1. Is there any possibility to back-up my files to my pc?
2. What can be the possible cause of the problem here?
3. How can I fix this without wiping data? or if the fix requires wiping data (least option) how?

Thank you so much in advance fellow xda!

Update:
Out of my frustration of fixing my n10, i wiped data/cache and system partition.. but to no avail.. after rebooting, my best buddy No command still apears *sigh* OH LOLLIPOP..

23rd November 2014, 10:28 PM   |  #133  
demkantor's Avatar
OP Recognized Contributor
Flag mpls
Thanks Meter: 2,932
 
6,085 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by igeigeige

Hi all, Im having a problem with my Nexus 10.. It all started when i received a notification prompt telling that an update (5.0) is available which is OTA. then I downloaded it.

After finishing downloading OTA files, it asks me to reboot, when i rebooted my device an android image with some 3D hologram on its tummy appears and said "system upgrading" or some sort..

After the bar is full, it says UPDATE ERROR then it reboot again and the image of the android lying on its back with a red triangle and exclamation mark appears below it appears the phrase No Command

I tried to reboot normal, but only the logo of google appears and went back to the no command image.

I tried the boot via recovery (power+vol up) and the recovery appears. I choose the Reboot system now. Again the logo of google appears again, and went back to the no command image.

I tried the bootloader, and it also work..

But still no, normal boot. WHat should I do?

1. Is there any possibility to back-up my files to my pc?
2. What can be the possible cause of the problem here?
3. How can I fix this without wiping data? or if the fix requires wiping data (least option) how?

Thank you so much in advance fellow xda!

Update:
Out of my frustration of fixing my n10, i wiped data/cache and system partition.. but to no avail.. after rebooting, my best buddy No command still apears *sigh* OH LOLLIPOP..







Quote:
Originally Posted by indyodie

Same exact thing happened to me and I followed the same steps that you have. Now I can't get adb to recognize my tablet in Win7 or Ubuntu. Before the update I was able to mount the tablet and transfer files on both computers using the same cables and USB ports so I know the issue isn't the driver, cable or USB port.

If anyone has any ideas please let us know. At this point I'm willing to try anything.

Thanks in advance for your help.

indyodie

Hey guys
For both you I would recommend to update the android SDK, at least the drivers, then uninstall whatever drivers are associated with your n10 and replace with the latest Google ones as they appear to have changed in 5.0 Or if using Linux update udev rules
Then download latest package form android factory images (link in third post here) then follow the steps in the third post
Wipe with fastboot
Then flash bootloader with fastboot
Then individually flash each partition
The reboot, give it some time as it can take up to 20 min on first boot for some
24th November 2014, 05:36 AM   |  #134  
Member
Flag Caloocan
Thanks Meter: 0
 
37 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by demkantor

Hey guys
For both you I would recommend to update the android SDK, at least the drivers, then uninstall whatever drivers are associated with your n10 and replace with the latest Google ones as they appear to have changed in 5.0 Or if using Linux update udev rules
Then download latest package form android factory images (link in third post here) then follow the steps in the third post
Wipe with fastboot
Then flash bootloader with fastboot
Then individually flash each partition
The reboot, give it some time as it can take up to 20 min on first boot for some


hi Guys!

My n10 is now fixed, running Android 5.0 Lollipop.. And I'm Happy with the update and fixed.


So, this is what I did, please read and follow instructions slowly and carefully.

1. Download Android SDK (Stand alone tools) at https://developer.android.com/sdk/installing/index.html

2. Download Drivers at http://developer.android.com/sdk/win-usb.html

3. Download Factory Image at https://developers.google.com/android/nexus/images (Download the latest which is Android 5.0 Lollipop - Manta)

4. Unzip the SDK and update tools (Install SDK to your PC)

5. Unzip the factory image.

6. Copy and paste all files of the unzipped factory image inside to the folder "sdk/platform-tools"

7. On your nexus, first turn off by hold the power button than press power button, volume up and down all together (fastboot/bootloader)

8. (If you already have an unlocked bootloader, please skip this step and proceed to step 9) when fastboot/bootloader appears on your n10 connect it to your PC via OEM cable, update your nexus 10 usb driver if needed. And from your pc open a command prompt to "platform-tools folder" and type in the command prompt "fastboot oem unlock". An image will apear on your n10 asking if you would like to unlock your bootloader by pressing the volume keys as navigation and the power button as confirmation button. choose yes.

9. After unlocking bootloader it will go back to fastboot/bootloader image. and to your PC, inside the sdk/platform-tools folder, find and click flash-all.bat

10. Patiently WAIT for the command prompt to do its things, as it would take SEVERAL minutes to finish the process.. DO NOT close command prompt until you see the "press any key" word which means flashing is done,.

11. Done, your nexus 10 is now equipped with the latest official factory image/stock rom Android 5.0, Turn it on and you will see circles flying around, different from kitkat boot screen. It will again take several minutes to load so be patient.

FINISHED!

Enjoy your Android 5.0
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes