Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [ROOT] Orange Hi 4G (ZTE Blade Apex2)

OP harlock59

18th August 2014, 11:12 AM   |  #11  
Senior Member
Thanks Meter: 29
 
160 posts
Join Date:Joined: Mar 2007
Hello,

I have same issue with ZTE Blade Vec 4G (Soshphone 4G)

I have also tried towelroot with this modstring app freez and no root other root app doesn't work also.

Vol up or down = FTM or recovery I have'nt get fastboot mode working
28th August 2014, 01:20 PM   |  #12  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2011
Any news for root?
28th August 2014, 08:09 PM   |  #13  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2008
Nothing more...
Hello guys !

I just tryed the last Chines version of 'eroot' v1.3.4 and... nothing more

Maybee the next time !

Bye
Attached Images
File Type: jpg eroot_v1.3.4.jpg - [Click for QR Code] (54.8 KB, 219 views)
1st September 2014, 02:58 PM   |  #14  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2013
Thanks
Quote:
Originally Posted by yannou75

To unlock "option pour les developpeurs" so as to enable "usb debugging" you have to go in "à apropos du téléphone" menu in "paramètre" and touch several times (eight times I think) on "numéro de build"

Thanks
12th September 2014, 08:16 PM   |  #15  
Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by peppuzzo78

Any news for root?

Try towelroot
15th September 2014, 10:30 PM   |  #16  
Member
Thanks Meter: 12
 
49 posts
Join Date:Joined: Apr 2011
vol up vol down and power up leaves the screen black with the red led on (possibly download mode), is it possible to gain root with that and an unlocked bootloader?
Last edited by Mikis89; 15th September 2014 at 10:37 PM.
18th November 2014, 01:05 AM   |  #17  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
I've got some possible ways to get this phone rooted.

Im asking for a developer who can change the sources i uploaded to directly reboot on recovery flash mode and install /storage/sd_card1/update.zip

In this post you can get the sources, the RSA signature and the key to sign that update for the application to allow the installation.

http://forum.xda-developers.com/andr...pex-2-t2941884
19th November 2014, 10:02 AM   |  #18  
Member
Thanks Meter: 12
 
49 posts
Join Date:Joined: Apr 2011
Followed this guide and it worked

https://www.youtube.com/watch?v=BDL_...ature=youtu.be
24th November 2014, 08:47 PM   |  #19  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2014
Didn't work for me
[QUOTE=Mikis89;56873840]Followed this guide and it worked


I did everything as the video told me to but it just rebooted my phone 3 times and gave me error 0x006. Can someone please help me or tell another root method cause i really want to get it rooted so i dont have to use my old phone every time i want to do something that reguires root. Hope somebody can help

(sorry for long message and my bad english)

Post Reply Subscribe to Thread

Tags
root, zte blade apex2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes