Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Galaxy Gear Bricked, Odin always Fail

OP CarbonWyre

30th August 2014, 06:42 PM   |  #21  
Member
Thanks Meter: 6
 
36 posts
Join Date:Joined: Dec 2010
problem
i have problem i have message with firmware upgrade error and my watch is turning on and off in usb so I cant perform steps above any suggestions ?
4th September 2014, 01:03 AM   |  #22  
noellenchris's Avatar
Recognized Developer / Retired Forum Moderator
Flag Marlton, NJ
Thanks Meter: 830
 
2,507 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by wieczor

i have problem i have message with firmware upgrade error and my watch is turning on and off in usb so I cant perform steps above any suggestions ?

press and hold power for at least 10sec to force reboot, reattach to usb and kies. Then reboot again the watch and close kies and open Odin, see if it works. Mine was wonky like that another time and I think it was when I was halfway through Odin install and my computer suddenly decided it detected my device again and started to update a driver. Then it failed and I had similar issue. After playing with it a bit it started to see the gear and it wasn't flashing. Good luck.

P.s. It failed a second time again and then finally worked on third try while closing my eyes...:P

Chris
5th September 2014, 10:59 PM   |  #23  
Member
Thanks Meter: 6
 
36 posts
Join Date:Joined: Dec 2010
Wink
Quote:
Originally Posted by noellenchris

press and hold power for at least 10sec to force reboot, reattach to usb and kies. Then reboot again the watch and close kies and open Odin, see if it works. Mine was wonky like that another time and I think it was when I was halfway through Odin install and my computer suddenly decided it detected my device again and started to update a driver. Then it failed and I had similar issue. After playing with it a bit it started to see the gear and it wasn't flashing. Good luck.

P.s. It failed a second time again and then finally worked on third try while closing my eyes...:P

Chris


closing my eyes helped cheers mate
The Following User Says Thank You to wieczor For This Useful Post: [ View ]
28th September 2014, 06:48 AM   |  #24  
Member
Thanks Meter: 25
 
70 posts
Join Date:Joined: Oct 2010
I believe I accidentally flashed the ROM in recovery mode....now whenever I select "Recover" or "Download" it just starts to boot and sits at a flashing Samsung Logo Screen. Anything I can do?
28th September 2014, 08:49 PM   |  #25  
Junior Member
Kuala Lumpur
Thanks Meter: 6
 
26 posts
Join Date:Joined: Feb 2012
Follow this instruction.. Maybe can help you

.forum.xda-developers.com/galaxy-gear/help/how-to-properly-flash-tizenmod-t2886991
17th November 2014, 06:10 PM   |  #26  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2010
How to unbrick galaxy gear !
Hello friend.. ( u can try this method to unbrick your GG )
Previously im also got the same problem as u when im trying to upgrade my GG1 but after a long search i found this link . What u need is just follow the instructions as given and the important things is dont try to skip anything !

How to UnBrick Galaxy Gear: h*t*t*p://youtube/fS4878klPAQ
( delete * from h t t p coz im not allowed to post link yet )

I hope this will help u coz my GG1 has been recover back .. not to original stock rom but it also upgrade my GG1 to TIZEN !!!
And dont forget to thanks to that guys that send the video and me ( coz i need a credit to post another reply to whom that need a help ) and good luck to u all.

AND TO ADMIN : PLEASE DO NOT BANNED ME COZ IM JUST TRY TO HELP SOMEBODY THAT HAS THE SAME PROBLEM WITH ME .... PEACE !
The Following User Says Thank You to kofxi For This Useful Post: [ View ]
26th November 2014, 02:06 AM   |  #27  
Member
Thanks Meter: 11
 
42 posts
Join Date:Joined: Sep 2012
Hey,

Not sure if anyone else is still having this issue but I believe that you may be using a firmware version not liked by the Gear.

I was having this issues on CNF1 firmware.

Try going and flashing an earlier version of the firmware (CNE9 worked for me)

I get my firmware from Sammobile firmware page. Google it and go to firmware. You can get the latest firmware (that works) from your country there. You want Tizen version 2.2.0 I believe.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes