Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Titanium Backup: "Batch backup interrupted: insufficient free storage space"

OP Technical

3rd September 2014, 04:46 AM   |  #11  
Senior Member
Flag CLEARWATER
Thanks Meter: 15
 
311 posts
Join Date:Joined: Sep 2011
Donate to Me
More
I currently have the same issue, which just happened recently, with v 4.4.2 on my TMO Galaxy S5. Currently Stock rooted with Philz Recovery.

Did you solve your issue?

Did you try the flashing of SuperSU and Superuser?
3rd September 2014, 07:09 AM   |  #12  
zelendel's Avatar
Moderator Committee - The Dark Knight
Flag Watching from the Shadows
Thanks Meter: 11,578
 
14,968 posts
Join Date:Joined: Aug 2008
Donate to Me
More
It could be androids new security feature that doesn't allow apps to write to SD cards. One of the main reason google removed the code for SD card support from stock android.
4th September 2014, 05:55 PM   |  #13  
Senior Member
Flag CLEARWATER
Thanks Meter: 15
 
311 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Soved the problem by installing Alliance ROM because it has the following feature: • Enabled External Sd-Card Read/Write Functionality
19th October 2014, 05:56 PM   |  #14  
Senior Member
Thanks Meter: 53
 
250 posts
Join Date:Joined: Feb 2008
I started getting this message about a month ago after using TiBu for years. I use SlimRom on a Note 2. It does work to backup and restore to the internal card.

I don't have a problem accessing the external sdcard (sdcard1) from any other app. Rom Toolbox Pro and Helium do not have a problem creating or restoring backups to it. Titanium Backup will usually backup a few apps, as many as 5 or more to as little as none, before it bombs out and displays the insufficient storage message. It is not a problem with storage since I have over 20gb free. My permissions.xml file already has the sdcard permissions set correctly. I have tried updating superuser and forcing system busybox to no avail.

Any ideas as to what the problem could be?
26th November 2014, 03:22 AM   |  #15  
Member
Thanks Meter: 4
 
42 posts
Join Date:Joined: Mar 2010
Thumbs up
Quote:
Originally Posted by twentynine30s

What solved mine was after updating to 4.4.2 (I have a Note II), it changed the way external was written to. I noticed the tibu folder was not writable and I wasn't even allowed to change permissions via root explorer. After some digging, I found this thread http://forum.xda-developers.com/show...php?p=44370296 which explains to modify platform.xml.

After editing the file and rebooting, no more issues with "insufficient free storage space".

Works for my Xiaomi Redmi Note. Thanks so much.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes