Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][AOSP][Nightly/Release] CarbonRom KitKat [d2vzw]

OP CarbonDev

11th November 2014, 01:45 PM   |  #831  
Senior Member
Thanks Meter: 28
 
386 posts
Join Date:Joined: Jul 2010
MMS issues
I've been having some MMS issues on carbon... It seems to happen mostly if connected to wifi. I cannot download new messages nor send them, but after a 2nd attempt and after turning wifi off, they work. Is there a simple fix for this?

Also, what's everyone's favorite kernel? I tried the latest lean kernel but it was killing me in battery and reboots. Thanks!
12th November 2014, 01:01 PM   |  #832  
Senior Member
Latrobe, PA
Thanks Meter: 85
 
530 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by jpmaniac87

I've been having some MMS issues on carbon... It seems to happen mostly if connected to wifi. I cannot download new messages nor send them, but after a 2nd attempt and after turning wifi off, they work. Is there a simple fix for this?

Also, what's everyone's favorite kernel? I tried the latest lean kernel but it was killing me in battery and reboots. Thanks!

Are you using stock app for MMS or 3rd party? I have heard that this issue is carrier dependent as well as app related.
12th November 2014, 01:23 PM   |  #833  
Senior Member
Thanks Meter: 28
 
386 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by vlucchetti

Are you using stock app for MMS or 3rd party? I have heard that this issue is carrier dependent as well as app related.

Using Google Hangouts for messaging and on Verizon
12th November 2014, 04:57 PM   |  #834  
Senior Member
Latrobe, PA
Thanks Meter: 85
 
530 posts
Join Date:Joined: Dec 2009
[QUOTE=jpmaniac87;56686363]Using Google Hangouts for messaging and on Verizon[/QUOTE

For g&g, try the stock app and see if it works.
17th November 2014, 07:02 AM   |  #835  
Junior Member
Thanks Meter: 2
 
14 posts
Join Date:Joined: Nov 2010
Anyone having issues with phone volume? Randomly when I answer calls it sticks at max volume. If you volume up a few times or toggle speaker it unlocks but will reappear. I've seen this with other AOSP/CM ROMS so think may be common bug for this phone but haven't seen it reported. Everything else perfect! Thx!
26th November 2014, 04:35 AM   |  #836  
Senior Member
Thanks Meter: 28
 
386 posts
Join Date:Joined: Jul 2010
Proximity Sensor
I've been experiencing battery drain and now have a noticed that the red light that is the proximity sensor is always on. The phone always seems to be in pocket mode, even with active display of. Is there a fix for this?
Last edited by jpmaniac87; 26th November 2014 at 02:48 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes