CM12 Nightlies Hit the Note 4!

If you are eager to get nightly ROM fun on your Note 4, the latest Nightly build of CM12 has just arrived! … more

Pushbullet Available for iPad, Mac and Safari

One of the most useful tools for Android – Pushbullet – found its way to Mac OS X. … more

CyanogenMod 12 Dark Gray Theme

XDA Forum Memberprashantdrewshared one of his awesome themes. Change the look of your CyanogenMod 12 to gray … more

Runhex Runner

Got good reflexes? Check your skills with this classic jump and survive game by XDA Forum Memberdreamhex. Get your fingers … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Note 10.1 Boot Loop. Can't access recovery mode

OP kyleschepis

26th November 2014, 03:04 AM   |  #21  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
flashing stock rom through odin
how flashing stock rom through odin? thanks
26th November 2014, 05:12 PM   |  #22  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by rjhklein

I think it has something to do with hardware, original cable etc. tomorrow I have it flashed at the Samsung shop and see if it works there.

Did it work? I went to a Samsung Service Point today with the the exact same problem: it gets stuck at the Samsung Galaxy Note 10.1 text and does nothing beyond that. When I try to get into recovery (TWRP) it shows Teamwin for a short time before rebooting into the same problem. Download mode works, flashing stock firmware says 'Pass' in Odin, but it doesn't solve the problem. I tried flashing multiple times, even using a PIT file, but no luck at all. The service guy tried flashing it with stock firmware but he couldn't fix it. The stupid thing is, my warranty period is over. By 11 days. If this had happened 11 days earlier it would have been fixed for free by Samsung, but I am in bad luck. I asked whether he could do something for me because it's been only 11 days but he said no.
I had Omnirom installed, 4.4.2 if I'm not mistaken. It has been working since April and now suddenly it failed.

Anyways, is there anyone out there who has some more things which I can try? I haven't tried multiple firmwares so far, only the 4.4.2 Dutch stock rom, using multiple versions of Odin. I also tried flashing only stock recovery with a tar file I found here, no luck. I tried flashing CWM, the newest version of TWRP (I had an older version earlier), all to no avail.

BTW, mios_sakuragi, this seems to be a good guide. However, instead of downloading 'XXALGC' I would suggest going to sammobile.com to find the firmware for your country. Also, you can make a choice between 4.4.2 or an older one. 4.4.2 doesn't seem to be that popular. I hope that helps...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes