Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Epson Moverio BT-200 Wearable Display

OP sev7en

7th November 2014, 01:43 AM   |  #231  
Junior Member
Flag St Paris
Thanks Meter: 0
 
6 posts
Join Date:Joined: Mar 2007
More
Video lag / latency issues
Quote:
Originally Posted by natonium

Thanks for the reply. Is there a way to install 4.2 if the device is rooted? The reason I ask is that I am part of a research team working on wireless transmission of American Sign Language to a HMD (BT-200) for use by deaf children in educational settings. However, the wireless transcoder box we are using requires 4.2 to run their android app using RTSP for viewing. We have tested their app on other android devices and the lag time is close to zero seconds- the closer to zero the better when using a live interpreter. I have test some 3rd party generic RTSP android apps but the lag is about 2 seconds or more- which is ok but not ideal when interpreting ASL live.

So, if there are any android experts out there willing to take a stab at this that would be most helpful.

Thanks!

Quote:
Originally Posted by arapp

Hi Guys,

As you all noticed, moverio bt-200 has a awful camera. I'd like to connect an USB webcam to moverio in order to overcome this problem (for a research purpose). However, I think there are some important part in the kernel missing so I'd like to add custom modules there. Do you know if the kernel sources are available for bt-200? I noticed that for bt-100 kernel is available directly on the epson website.
Do you know if the kernel for BT200 is available as well?
Has anybody tried connectingexternal camera? I tried it on my Galaxy S4 and there external camera works without any problems.

L


I quoted the two posts above as I think they may be somewhat related. In my application I need something that will feed a video through a Wi-Fi connection with close to zero latency. I have two pairs of these for testing and programming and I've been messing on and off since April with these. I can use apps on multiple other android devices and get an acceptable solution with very little latency. The BT 200's, though, have close to a one second video lag/latency. As a developer I do not do the actual programming but overview the whole project so I can't claim to have deep understanding. I just wish they would answer us if it's a hardware or software problem and what they intend to do.

I had talked to tech support somewhere around June or July and they said they were aware of this issue. With all of the interest DJI phantom crowd, I thought this might be something they would fix sooner than later. I wish someone from Epson would respond here with more information.
10th November 2014, 10:31 AM   |  #232  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2008
Camera error
Hi guys,

Today, I got my Epson moverio bt-200 from Amazon.jp . I was so exciting about it. I started it and found system can be updated from R 1.0.5 to R 1.10. So I tested the hardware and function after system updated. However when I tested camera on it, it show a warming ' Camera error,Can't connect to the camera'. And even I tried other camera apps, the camera still can‘t worked.

Do any one have the same error? is this camera error a fault of hardware or a fault of (new) system? I really don't to send it back to Japan where is far away from I am.

So please help me!
17th November 2014, 02:30 AM   |  #233  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by imcoola

Hi guys,

Today, I got my Epson moverio bt-200 from Amazon.jp . I was so exciting about it. I started it and found system can be updated from R 1.0.5 to R 1.10. So I tested the hardware and function after system updated. However when I tested camera on it, it show a warming ' Camera error,Can't connect to the camera'. And even I tried other camera apps, the camera still can‘t worked.

Do any one have the same error? is this camera error a fault of hardware or a fault of (new) system? I really don't to send it back to Japan where is far away from I am.

So please help me!

Camera works for me after the update. I also bought mine from Japan.
22nd November 2014, 12:19 AM   |  #234  
Junior Member
Thanks Meter: 4
 
5 posts
Join Date:Joined: Jun 2014
stuck on boot loop
Hi,
I am facing the problem of an boot loop. My Moverio BT200 keeps on booting. An hard reset does not help. It keeps booting. Sometimes, after twenty minutes booting, it comes into the start screen.
I have rooted the glasses and installed the D 1.10.
Who knows what to do?
23rd November 2014, 01:33 PM   |  #235  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
More
Hi everyone!

I am developing an application for BT-200 EPSON and I'm finding a lot of problems having to use an old Android version (4.0.4). Anyone know if it is possible or there are plans to update the BT-200 EPSON to a higher version of Android, as the version 4.1?
I need to send some kind to my application to launch activities. I Can´t run Wi-Fi peer to peer into my application, my nexus 5 does not detect the application in BT-200 EPSON when in theory it should. If the glasses admit at least Android 4.1 could try using NSD, but for now it is impossible.
Anyone know of any alternative solution to control my application in BT-200 EPSON from another Android device? I need to send messages to launch activities.

Greetings!
Yesterday, 02:04 PM   |  #236  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2008
stupid question
This might aound like a complete dumb, but how do you perform a hard reset for bt-200? As i bought this on ebay and it is in Japanese, i have gone through all the menu but it seem to display something in Japanese and the factory reset button is grey out. I would really want to change this to english and do a factory reset. Could somebody please help.

Thanks
Today, 11:39 AM   |  #237  
Junior Member
Flag Coimbra
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
More
Quote:
Originally Posted by phoanglong

This might aound like a complete dumb, but how do you perform a hard reset for bt-200? As i bought this on ebay and it is in Japanese, i have gone through all the menu but it seem to display something in Japanese and the factory reset button is grey out. I would really want to change this to english and do a factory reset. Could somebody please help.

Thanks

IF you can get to the menu,

then first try to change language
Language
Set the language.
1. Tap [ settings] on the App List screen.
2. Tap [Language & input ] - [Language].
The language list is displayed.
3. Tap a language.
The selected language is set.

THEN you can try
Factory data reset
You can return the product to its original settings.
Factory data reset deletes all of the data saved in the product's internal storage.
Make a backup of data that you want to keep before resetting the product.
1. Tap [ settings] on the App List screen.
2. Tap [Backup & reset] - [Factory data reset].
The type of data to be deleted is displayed.
3. Check the information displayed, and then tap [Reset device].
All of the data in the product is deleted.

I think there is a reset hole inside the SD card flap
hope this helps!
Attached Images
 
Last edited by jaykay2PT; Today at 03:03 PM. Reason: just remembered
Today, 03:00 PM   |  #238  
Junior Member
Flag Coimbra
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
More
Quote:
Originally Posted by timclemans

I'm really disappointed that the two external battery packs I've tried with the Moverio don't work. I'm able to charge while using with car charger and laptop. Has anyone found a battery pack that works?

I really love the device. It's so much better than the Google Glass I used for 8 months. I just wish I could find a way to keep it running the entire day.

I am using the RAVPower® Deluxe 14000mAh USB External Battery Portable Power Bank Charger , works a treat!!
Today, 05:47 PM   |  #239  
cybericebyte's Avatar
Senior Member
Pamona
Thanks Meter: 6
 
111 posts
Join Date:Joined: Aug 2008
More
Quote:
Originally Posted by jaykay2PT

I am using the RAVPower® Deluxe 14000mAh USB External Battery Portable Power Bank Charger , works a treat!!


You fist might want to try a diffrent cable I just get my battery packs yesterday and noticed right off the bat the cable I was using worked all for a couple of hours then quit on me. I changed to a better cable more durable and sure enough it worked. I am using a Powerrocks 7800ma and it seems to be able to carry my BT-200 and Note3 with tether active all day and then some. However these are just preliminary testing as the external battery power was not fully charged when I started. I will try to report back after the holiday and more testing.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes