Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM/A1/Recovery][Wifi+3G+TMobile][4.4.4/2.8][Oct 27]Omni Based Rom and TWRP

OP AAccount

Yesterday, 01:12 AM   |  #411  
Junior Member
Flag Redding
Thanks Meter: 1
 
13 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by Lucas Kado

Which version? WiFi, 3g or TMobile?

The WiFi version, that the model tablet I have, its a p4Wifi, its the file version I need , that I can't download off of mediafire, I don't have a problem with files that you can select and copy to your own mediafire, folder and sync it , but again direct downloading doesn't seem to work, with HughesNet® Gen4 Internet serivce, which we had to get here, we used to have AT&T but the area I am living in you can't get DSL to the house.
Yesterday, 06:42 AM   |  #412  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
Lightbulb
Quote:
Originally Posted by karbar1

hi
i use this rom:
omni-4.4.4-20141018-p4-HOMEMADE.zip 3G
and ask to add new future :

  1. like samsung stock rom (honeycomb 3.2) when we plugin power cable to it an un-plug it , play sound!
  2. when connected to computer with cable play sound!
  3. add last version of SU (flashable) in first post on this topic!
  4. some string havent any translate for persian lang. How can I help to translate it?
  5. when bluetooth is on icon color go green or blue or withe! now when we get it on the icon still gray.
---------------------
i have some issue:
  1. in older version of your rom (cm-10.1-20140112-NIGHTLY-p4.zip) calender have sync with our local mail service (chmail.ir IMAP) and i have hejri date on my stock calender, but in new version doesn't sync with mail service(chmail.ir) calender! how can i fix it again?
  2. stock mail app read mail from Roundcube service and i can mark as read and replay but when i login it on browser i find it unmarked and didn't find any replay in sent box!
  3. battery in this version get low faster than older version (cm-10.1-20140112-NIGHTLY-p4.zip)
  4. Firefox eat my battery like dragon!
  5. sms app like phone sms app in honeycomb stock rom appearance more beauty full!
  6. stock phone app doesn't routing and i confounded.
  7. when i download and install last version of google keyboard get FC.

please attention this advise: @AAccount
Yesterday, 07:56 AM   |  #413  
AAccount's Avatar
OP Senior Member
Thanks Meter: 1,556
 
867 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by karbar1

please attention this advise: @AAccount

new features
1: I actually hated this. One of the first things I did when I rooted my tablet christmas 2011 was remove the sound file.
2: Same as #1. I hated this.
3: Umm, why don't you download super su from chainfire's website? I specifically mentioned koush's su being intergrated into the rom as a feature. Super su doesn't play nice with adaway and I can't live without adaway. I'm also an open source supporter.
4: Contact the omni team for that. I'm not forking every single package for new translations. They have a method specially setup for new translations.
5: It stays grey if it's not connected to something like a bt keyboard. It goes white on a connection. It doesn't turn green or blue anymore. That was samsung's thing.

issues:
1: I don't do calendar syncing. I keep that all in my head because my schedule is fairly regular and anything unusual gets written on a literal wall calendar. When I hang out with friends I have no problem committing those events to memory. Many problems are solved by resetting the relevant app's data or clearing cache or rebooting.
2: Give it patience. Sometimes you've gotta leave the message on screen for a few seconds before the read status gets synced. Also, I use gmail so I don't know how good the round cube service is for this kinda thing. GMail sometimes requires you to sit on the message for a few seconds.
3: A million things could contribute to this. Please do some google research and xda research to learn more. Wakelocks, backround apps etc...
4: Please complain to the firefox team. (I will put up firefox 33 unblocked this weekend)
5: Please complain to the omni team. There are always tradeoffs when switching from stock to aosp based. Yes I've noticed it too since switching from stock gingerbread on my i9000m
6: I have no idea. My tablet is wifi only which means I have no way to fix it.
7: Probably hotword detection or some setting. Please experiment. I use the aosp keyboard.

In case you didn't know I have a lot of school work this semester. I'm also no miracle god developer like pershoot. My skills don't even compare to his. Be that as it may, I do try my best to keep the functionality up there as I do "eat my own dog food" when it comes to the rom. I do use my own rom for demo purposes when friends want to see aftermarket stuff or why android support is better than ios.

I would appreciate a less demanding style.
The Following 4 Users Say Thank You to AAccount For This Useful Post: [ View ]
Yesterday, 11:17 AM   |  #414  
Lucas Kado's Avatar
Senior Member
Flag Zaragoza
Thanks Meter: 30
 
112 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by maximalred

The WiFi version, that the model tablet I have

OK, this is for you...
Attached Files
File Type: zip twrp2810-wifi.zip - [Click for QR Code] (5.42 MB, 12 views)
Yesterday, 04:51 PM   |  #415  
Member
Thanks Meter: 1
 
44 posts
Join Date:Joined: Jul 2013
Nice ROM, it's the best I've tried since I rooted and the only one so far that can (almost) run Netflix perfectly.

I have 1 small recurring issue though. In settings, I go to Performance, then to any other setting and then back to Performance and the screen is empty. The only to get it back is to close settings altogether and reopen it.

I have also had 2 very strange issues.

1. Last night I was in Netflix, all of a sudden I got the Omni startup screen and after the animation completed my tab rebooted.
2. This morning I installed an app (Google Kiosque) and I lost everything on my "desktop" except for the app bar at the bottom. Rebooting did not fix it, I had to restore my backup.


Since I mentioned Netflix being almost perfect. I can watch movies but I have a very very short pause in the video every 1 second or so. I tried overclocking up to 1.4 but it did not change anything. Is there anything else I could try ? Netflix is probably the most important app for me and no matter what ROM I tried so far, I always ended up going back to HC because I would not run smoothly. The problem is that most new apps aren't compatible with HC.
Yesterday, 06:01 PM   |  #416  
Lucas Kado's Avatar
Senior Member
Flag Zaragoza
Thanks Meter: 30
 
112 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by EricGagne

I can watch movies but I have a very very short pause in the video every 1 second or so.

Try marking "Disable HW overlays" in the developer options...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes