Post Reply

[Q] GT-S5300b Root Problem

OP Leandro Barbosa

2nd March 2014, 02:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hello guys, i have a Gt-S5300b (galaxy pocket)

I'm trying to root it, i followed the guides here and from other sites but i always get an erro message when i try to apply the update.zip ( i tried many files from different sites), i even tried to apply from CWM but it didn't work.

Can any help me?

Phone model number : GT-S5300b
Android Version : 2.3.6
Baseband : S5300BJME1 ( TIM)
Kernel : 2.6.35.7
se.infra@SEP-41 #1
Wed May 22 02:37:07 KST 2013

Compilation Number : GINGERBREAD.VJME1


Sorry for any erro.
2nd March 2014, 12:04 PM   |  #2  
RedLunatic's Avatar
Senior Member
Flag Mandaluyong City
Thanks Meter: 66
 
262 posts
Join Date:Joined: Aug 2012
More
What error does appearing when flashing?

Sent from my GT-I9003 using XDA Premium 4 mobile app
26th November 2014, 09:36 PM   |  #3  
Junior Member
Flag Nova Lima
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
More
Just rooted a Samsung Galaxy Pocket GT-S5300B using Root_Cori.zip - did not work on the first attempt because the updater sript does not have GT-S5300B just GT-S5300. You have to open Root_Cori.zip file and navigate to /META-INF/com/google/android/ directory. Open the updater-script file and add GT-S5300B to assert lines:

Quote:

assert(getprop("ro.product.device") == "GT-S5300B" ||
getprop("ro.product.product") == "GT-S5300B"||

Save the updater-script file, cose the Root_Cori.zip and copy it to your phone.

Maybe we had the same problem. If that is the case then this shold work.
Post Reply Subscribe to Thread

Tags
galaxy-pocket
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes