Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Successfully installed TWRP Recovery on Tab Pro 12.2SM-T900

OP Burley1

6th September 2014, 09:00 PM   |  #21  
csmoore88's Avatar
Senior Member
Thanks Meter: 53
 
318 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by sourbear

It may install but is it actually working correctly? In that original thread, they are having many issues with TWRP and cache mounting and partitions. I don't want to do this on my Tab Pro 12.2 and be stuck in boot loops and having to find and reflash this, that and the other.

That is what happened to me. When I first got the sm t900 I saw multiple threads claiming the note TWRP was compatible. It flashed, it booted. When I flashed a file it was OK until I had to wipe cache.......brick. Had to search out factory files and flash to stock in Odin. Word of caution...use the "v2wifixx" from TWRP and rock on. You can get the TWRP play store app and install from inside android. Hope this helps.
27th October 2014, 07:47 PM   |  #22  
hotshot2's Avatar
Junior Member
Thanks Meter: 5
 
23 posts
Join Date:Joined: Apr 2012
no problem at all with 2.8.0.1
i installed twrp 2.8.0.1 on mine and have had no problems at all works good even backup and restore works very good
20th November 2014, 08:54 AM   |  #23  
Member
Flag Lawndale
Thanks Meter: 6
 
59 posts
Join Date:Joined: Oct 2010
More
I have the Samsung Galaxy Tab Pro 12.2 SM-T900. I used Odin 3.09 and installed the file openrecovery-twrp-2.8.0.0-v2wifixx.img.tar and it went through 2 stages (Recovery and Reset), but never showed Pass. It rebooted after the write, and when I go into download mode, it's as if I haven't done anything. There's no TWRP app to go to in recovery mode. The tablet works perfect in every other way. Maybe I didn't use the right steps in Odin. I was sure a com port was displayed, and I found the file using the AB button. Is there something else I'm missing?
Last edited by midimench; 20th November 2014 at 09:38 AM.
21st November 2014, 05:59 PM   |  #24  
Member
Flag Lawndale
Thanks Meter: 6
 
59 posts
Join Date:Joined: Oct 2010
More
Does my SM-T900 have a locked bootloader
Quote:
Originally Posted by Burley1

All,

I wanted to share with everyone that the TWRP recovery that was made for the wifi note pro SM-P900 "Exynos only" works on the Tab Pro 12.2.

Original thread http://forum.xda-developers.com/show....php?t=2706982


I downloaded the tar file and flashed with Odin 3.07

Here is a picture.

Trying to install TWRP (openrecovery-twrp-2.8.0.0-v2wifixx.img.tar) on my SM-T900, but it's not working. Using Odin 3.09 and the process goes well, except I never see the word "pass" come up. Nothing gets installed and the tablet works fine. I'm not aware of this device even having a locked bootloader, so please enlighten me. On other devices I've owned there was a bootloader that needed to be unlocked with software very often provided by the manufacturer. Of course it always provided void warranty warning, and we never seemed to care. Does my SM-T900 come with a locked bootloader? I have no idea. On my Note 3, safestrap gives us a work around.
21st November 2014, 08:51 PM   |  #25  
csmoore88's Avatar
Senior Member
Thanks Meter: 53
 
318 posts
Join Date:Joined: May 2011
Probably drivers on the computer. I had a similar problem and updating and reinstalling drivers fixed it. Did you try to get the TWRP app and install from in android? It works well on many devices but I used Odin on my tab pro so I don't know if it will work.....hope this helps.
22nd November 2014, 06:34 AM   |  #26  
Member
Flag Lawndale
Thanks Meter: 6
 
59 posts
Join Date:Joined: Oct 2010
More
I downloaded and installed TWRP from Google play, and although as I installed recovery, I got the message the app had crashed, I was able to boot into TWRP. At this point I'm doing a complete backup, and will consider installing the latest CM tomorrow. Have you done a custom rom yet and did you need to wipe everything first?
23rd November 2014, 03:43 AM   |  #27  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Anyone rooted their sm-t900 with build t900xxuani1 latest 4.4.2 build? I tried twrp and cf autoroot. Always get stuck in cache.img. i cannot get pass even after trying wipe cache.

Flash with twrp recovery but seems my unit stuck with samsung logo for long time till i gave up.
27th November 2014, 02:49 AM   |  #28  
Member
Thanks Meter: 7
 
78 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by akagi07

Anyone rooted their sm-t900 with build t900xxuani1 latest 4.4.2 build? I tried twrp and cf autoroot. Always get stuck in cache.img. i cannot get pass even after trying wipe cache.

Flash with twrp recovery but seems my unit stuck with samsung logo for long time till i gave up.

I have sm-t900 with build t900xxuani1 latest 4.4.2 build, and the cf autoroot worked fine for me. All went smoothly, rebooted, updated SuperSU, and verified root with Titanium, etc. I have not flashed twrp, however.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes