Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ZTE Grand SII LTE (S291) - ROOT , RECOVERY, install GApps

OP jozco313

16th October 2014, 09:10 PM   |  #91  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
My root program keeps getting "non-responding", any ideas?
17th October 2014, 11:08 AM   |  #92  
Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Oct 2014
Same Issue
Quote:
Originally Posted by Qaosh

My root program keeps getting "non-responding", any ideas?

I have tried as well. The root program cuts my phone off but my phone never restarts then I get the (Not responding...) too.
Any help on this issue would be great. I used Joinme to install drivers, have followed the steps and pointers from all s291 threads on here and can still not get the Root Recovery program to work properly.
The Following User Says Thank You to fullertr89 For This Useful Post: [ View ]
28th November 2014, 01:16 AM   |  #93  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Talking
Quote:
Originally Posted by Simmessa

Hello everybody,

I wanted to warn you, I followed this guide and after doing the root procedure my phone is bricked DEAD.

Won't turn on, won't do anything, not even charghing when power plug is connected, I just killed my phone after about 30 minutes of ownership. :/

PLEASE WAIT A LITTLE BIT BEFORE DOING THIS.

My phone is a grey ZTE Grand S II (NBA Edition, from what I see on the box...).

Does anybody here have an idea HOW I could get this back from the dead?



*** UPDATE ***

I was able to make it work!! Sorry for sounding so alarmed before... I was in panic mode.

If this doesn't work at first please try it on another PC, or switch USB port, and make yourself a big favor by using this:
...

S.

Install the android fastboot interface (not adb interface, which provided by the usb driver tool) driver would fixed the problem, at least it works for me.

You can check the situation in the device manager, if there is an exclaimation mark besides an android device after the root tool reboot the device, that means your system missing the fastboot interface driver.
You can use the android sdk(stand alone, without ide) to install driver.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes