Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GearCM][i9500][Q&A][Discussion] Optimized CyanogenMod 11

OP Alberto96

Announcement from Alberto96: 20141122 Build Released.
Yesterday, 05:56 PM   |  #1321  
jassudani3's Avatar
Senior Member
Thanks Meter: 3
 
100 posts
Join Date:Joined: Nov 2013
More
Can some1 tell me what is modem and baseband, how it is deleted, support which ROMs??
My baseband is xxufnc1
Yesterday, 10:00 PM   |  #1322  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Sitwano

Go to aicp Rom thread. There you will find xxufnc1 modem zip file. Flash it

I will try this next, thanks for the advice

Quote:
Originally Posted by jassudani3

Has this man deleted his efs folder??

Can gearcm format d efs folder?? I m scared now
;(

You can avoid my mistake by being smarter than me and backing yor efs folder before installing gearcm or whenever its working correctly. I realized this way too late.
Today, 12:15 AM   |  #1323  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Sitwano

Go to aicp Rom thread. There you will find xxufnc1 modem zip file. Flash it

I try this and I still can't get the baseband version to change from "unkown". If I delete the everything in the /efs folder (my earliest backup is after installing GearCM btw) I finally get the phone to show a baseband version but I still can't use my phone because it shows the wrong IMEI. I'm running out of ideas as to what the cause of this problem is.

This are the files on the /efs folder after deleting its content and rebooting:
.files, .nv_core.bak, .nv_core.bak.md5, nv_data.bak, nv_data.bak.md5, FactoryApp, bluetooth, drm, imei, nv.log, nv_data.bin, nv_data.bin.md5, ss_data, wifi

FIXED EDIT:

Hopefully my last post/edit about this subject, but I finally was able to fix my problem! I think that my biggest issue was not restoring the efs backup (mentioned above) after deleting the folder, wich cause every rom I installed to generate their own efs. I installed a stock TW rom, restored my backup, put my SIM on the phone and now its finally working. Thanks to everyone that gave me advice, I learned a lot trying to fix this since it was my first time trying to install a custom rom.
Last edited by zeroone82; Today at 01:34 AM.
Today, 05:16 AM   |  #1324  
jassudani3's Avatar
Senior Member
Thanks Meter: 3
 
100 posts
Join Date:Joined: Nov 2013
More
What caused the efs folder to delete
I mean d steps to install gearcm were
Wipe cache
Factory data reset
Install zip
Reboot

Did u do anything more than this?
Today, 06:06 AM   |  #1325  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
I deleted myself (oops!) after installing GearCM and making a backup, mostly to see what would happen. I atleast have a working stock ROM now, but I tried installing GearCM again and I still can't get the modem to work. I even tried flashing another modem after installing it and nothing seemed to happen. I was in a hurry so I'll experiment a bit more tomorrow now that I know that I can at least have a working phone with stock rom.
Today, 07:49 AM   |  #1326  
jassudani3's Avatar
Senior Member
Thanks Meter: 3
 
100 posts
Join Date:Joined: Nov 2013
More
So just copying backup of efs folder by es file explorer and pasting back 2 root can repair service problem??
Post Reply Subscribe to Thread

Tags
alberto96, answers, discussion, questions, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes