FORUMS

S5830i Canīt mount data/error in reboot.Cygwin,RE-Partition NOT work

280 posts
Thanks Meter: 8
 
By Paul Koty, Senior Member on 28th January 2014, 12:24 PM
Post Reply Subscribe to Thread Email Thread
Hi there,
can You help me with my S5830i model, I canīt wipe data, always I see "canīt mount data". I have flashed new firmware, there is same problem after reboot (always just rebooting to logo and back). I have tested unbrick via Odin with pit file, I have tested Restore from SDcard, I have tested use Cygwin to Splitfus software to PDA,CSC,MODEM....
Always problem with "canīt mount data".
I tested root too, but nothing help.
If I wipe data now = Data wipe complete
After if I put in CWM reboot system, I see (atachement)

pls help thanks so much

EDIT: In CWMv5.0.2.6 if I use mounts and storage and try mount data=Error mounting data


EDIT2:

S O L V E D!!

thanks for watching... I used this http://forum.xda-developers.com/show....php?t=1840645 guide

My phone now fully working
Attached Thumbnails
Click image for larger version

Name:	1.jpg
Views:	672
Size:	35.6 KB
ID:	2544265  
Last edited by Paul Koty; 28th January 2014 at 01:19 PM.
 
 
24th November 2014, 01:38 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Question
Quote:
Originally Posted by Paul Koty

EDIT2:

S O L V E D!!

thanks for watching... I used this http://forum.xda-developers.com/show....php?t=1840645 guide

My phone now fully working

Which of those guides did you use?
30th November 2014, 11:51 AM |#3  
eiPeiDweP's Avatar
Member
Thanks Meter: 9
 
More
Always remember this.. the one "Open Australia_XXXXXX_ATO_Repacked.zip helps to fix almost every problems on phone....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes