Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[JB 4.3] [T889UVUCMK7]Stock Rooted/Debloated/Knox-free with (4.1.2)TMBBMD1 Bootloader

OP ciphercodes

21st August 2014, 03:00 AM   |  #141  
Member
Flag Ottawa
Thanks Meter: 4
 
90 posts
Join Date:Joined: May 2008
Donate to Me
More
I think i messed up my phone bad with this rom...

I flashed the .zip on my Wind mobile t889v phone and everything was fine. Previously I had Jedi Master X rom which is android 4.3 and also had a 4.3 boot loader.
Only issued I notice after flashing this rom was that the Samsung music app stopped working.

I performed a nand recovery in cwm and everything was fine accept that I no longer could connect to the Wind 'home zone' network. I could only connect to roaming on Rogers's network.

I tried recovery again but my phone no longer connects to any network. IMEI is 'null' and baseband is 'unknown'.

Any idea on how to fix or have I just created a new Ipod?

Thanks for any suggestions!
21st August 2014, 11:24 PM   |  #142  
Junior Member
Thanks Meter: 9
 
25 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by hodgestl

Please read 4 posts above yours. Question already asked. Just a little reading could have saved you some time.

thank you my friend but for your information i have read the 139 posts before mine, and for sure i saw that one... but it says that install the missed file manually and if you can read my post i just asked if somebody can upload the missed File. thank you.
1st September 2014, 06:49 PM   |  #143  
Member
Flag New York
Thanks Meter: 3
 
58 posts
Join Date:Joined: Apr 2010
More
Smile
Hi all. It's been a while since I was here.
I apologize if I'm posting in the wrong area in advance.
I was wondering if there was another site to download the unaltered JB [T889UVUCMK7]Stock firmware for my SGH-T889 TMobile Samsung Galaxy Note2 without going thru the stupid SAMMOBILE download site with their hidden SPAM/MALware attempts on my PC? Thanks.
30th November 2014, 07:41 PM   |  #144  
montecristo1's Avatar
Senior Member
Thanks Meter: 33
 
332 posts
Join Date:Joined: Oct 2008
Quote:
Originally Posted by PCap79

My phone has rest n working great for a few weeks, but within the past 2 days I have been getting random reboots and several FCs. I also just realized today that I somehow lost root. I haven't changed anything recently.

Same here, worked great for a few weeks. I then noticed root was lost. So I used CF Auto Root, restored root. But lost if phone restarts (I changed battery). I also noticed that if I saved a backup (TWRP) and restore, I lost the ability to write on SD card and loose root after restart. Every time I rooted the phone, I also had to flash recovery (TWRP), to have both.

The only way root sticked for me, fresh installed rom LJ1. Root and recovery sticks to LJ1. I then install MK7 rom with Odin. So I'm on MK7, this rom with LJ1 modem. Bad thing about it is I'm not sure if I lost actual LTE or just the notification. On 4G notification is shown, but have LTE speeds. I have wifi, root and recovery working great, with possibly LTE.
30th November 2014, 07:52 PM   |  #145  
Member
Flag Ottawa
Thanks Meter: 4
 
90 posts
Join Date:Joined: May 2008
Donate to Me
More
Quote:
Originally Posted by pjmiebach

I think i messed up my phone bad with this rom...

I flashed the .zip on my Wind mobile t889v phone and everything was fine. Previously I had Jedi Master X rom which is android 4.3 and also had a 4.3 boot loader.
Only issued I notice after flashing this rom was that the Samsung music app stopped working.

I performed a nand recovery in cwm and everything was fine accept that I no longer could connect to the Wind 'home zone' network. I could only connect to roaming on Rogers's network.

I tried recovery again but my phone no longer connects to any network. IMEI is 'null' and baseband is 'unknown'.

Any idea on how to fix or have I just created a new Ipod?

Thanks for any suggestions!


Thought I'd just update and say that I fixed my phone. Once you flash a tmobile modem on a wind mobile note 2, you can't go back to using a wind modem.
Therefore I flashed offical wind mobile rom and then installed the tmobile modem and everything works great!
Baseband showed the tmobile one but the IMEI was still null. I used a IMEI repair tool to fix a nv item to correct it.
30th November 2014, 08:02 PM   |  #146  
OP Senior Member
Thanks Meter: 235
 
478 posts
Join Date:Joined: Oct 2012
More
Hi,
I just noticed few posts and I apologize for not responding.

@montecristo1 -Is your phone still on 4.1.2 bootloader ? Did you flash the odin image or the flashable zip.

@rafaelrfq - I have attached the default music player apk and odex file to the OP. These files need to be copied to /system/apps directory.

@suzukii - Untouched samsung ROM's can be downloaded from sammobile.com. ROM for SGH-T889 can be downloaded from the folowing links.
4.1.2 - http://www.sammobile.com/firmwares/d...BBMD1_TMB.zip/
4.3 - http://www.sammobile.com/firmwares/d...BCMK7_TMB.zip/
30th November 2014, 09:36 PM   |  #147  
montecristo1's Avatar
Senior Member
Thanks Meter: 33
 
332 posts
Join Date:Joined: Oct 2008
Let me first apologize, I misread your post and believed it was Mattlowry's post on T889...mk7, SWARM rom. That is also rooted and 4.3. I haven't tried this rom here. But I am glad I found it so that I may try to obtain LTE function.

My phone has the mk7 bootloader with 4.1.2 modem.
30th November 2014, 09:54 PM   |  #148  
OP Senior Member
Thanks Meter: 235
 
478 posts
Join Date:Joined: Oct 2012
More
No worries, Is there any reason you haven't updated your modem ?
1st December 2014, 03:03 PM   |  #149  
montecristo1's Avatar
Senior Member
Thanks Meter: 33
 
332 posts
Join Date:Joined: Oct 2008
I hadn't updated the modem because each time that I had done so, my phone lost root. But yesterday, after heading out, I noticed my 4g speeds were horrendous. So, I flashed the new modem hopefully not losing root. So far after 5 restarts,LTE & root seemed to stick and haven't noticed any issues now... LTE is blazing fast.

Oddly enough, reading an android subpost (Reddit), I found out that the rom I'm using has IQ Carrier (I checked using Titanium BU). Maybe that could have been the issue of my root. I'm now IQ Carrier free. Reason why root is very important to me.
Last edited by montecristo1; 1st December 2014 at 03:06 PM.

Post Reply Subscribe to Thread

Tags
4.3 sgh-t889 stock rooted. knox-free
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes