FORUMS

Analysis & Opinion

[BOOTANIMATION][[07/10][AOSP/TW] Google Play Edition Boot Animation, Full Rotation!

355 posts
Thanks Meter: 191
 
By Apoplectic1, Senior Member on 28th June 2014, 01:13 AM
Post Reply Subscribe to Thread Email Thread
I've whipped up a Google Play edition boot animation, with full rotation.

If you look at the original boot animation from google, you will realize its does not have a full rotation of the "flower". Focus on the yellow dot:



It only goes around halfway before starting over. If you're neurotic like me, this makes your skin crawl

This animation has been edited to have a full rotation:



The dots go all the way around now!


To install:

For Google Edition/AOSP ROMs, flash this:

https://docs.google.com/file/d/0B7r1...mRvNzdYSFVSYXc

For TouchWiz based roms, flash this.

https://docs.google.com/file/d/0B7r1...EpqcGktTU9LVlE

Credits goes to dankoman for bringing us the bootanimation zip so that I could recompile it into qmg's, and to sgosiaco for bringing the original HTC One M8 / Galaxy S5 version down to our phone's resolution and posting it over on reddit, and a BIG thanks to Tylorw1 for helping me create a version for TouchWiz ROMs.

Oh, and as always, if you want to use this in your ROM or whatever just drop me a PM and credit me for it

Happy flashing!
Last edited by Apoplectic1; 10th July 2014 at 06:41 PM.
The Following 4 Users Say Thank You to Apoplectic1 For This Useful Post: [ View ]
 
 
28th June 2014, 07:11 AM |#2  
Member
Thanks Meter: 6
 
More
hmm never noticed this. now it bothers me lol. thanks!
28th June 2014, 03:35 PM |#3  
Apoplectic1's Avatar
OP Senior Member
Flag Orlando
Thanks Meter: 191
 
More
Quote:
Originally Posted by omnomnommm

hmm never noticed this. now it bothers me lol. thanks!

Not a problem. Did you flash it, or push the qmg's into your system manually?
2nd July 2014, 05:19 AM |#4  
Member
Flag Austin
Thanks Meter: 32
 
More
hmm. I flashed it on Stock rooted NC!1. It works, but the animation is really slow. Any ideas?
2nd July 2014, 05:56 PM |#5  
Apoplectic1's Avatar
OP Senior Member
Flag Orlando
Thanks Meter: 191
 
More
Quote:
Originally Posted by MatthewPresley

hmm. I flashed it on Stock rooted NC!1. It works, but the animation is really slow. Any ideas?

It is. By default TouchWiz ROMs run boot animations at nearly 1/3 of the speed as the Google Edition ROM I run. I am currently working on getting to work fully.
10th July 2014, 06:43 PM |#6  
Apoplectic1's Avatar
OP Senior Member
Flag Orlando
Thanks Meter: 191
 
More
Quote:
Originally Posted by MatthewPresley

hmm. I flashed it on Stock rooted NC!1. It works, but the animation is really slow. Any ideas?

Try the new TW edition I have posted in the OP
31st October 2014, 06:16 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Link is not opening to save. File explorer previews the zip file contents rather than giving the option to save.
31st October 2014, 07:18 PM |#8  
Apoplectic1's Avatar
OP Senior Member
Flag Orlando
Thanks Meter: 191
 
More
Quote:
Originally Posted by thambikutty

Link is not opening to save. File explorer previews the zip file contents rather than giving the option to save.

Scroll your mouse over the the top of the white box and a little control bar will come down. There will be a little download icon on it. Click that and it will download.

It will only work if you are signed into your Google account though.
1st December 2014, 07:56 PM |#9  
selw0nk's Avatar
Senior Member
Flag San Jose, CA.
Thanks Meter: 174
 
More
All I get is a black screen on TW KitKat 4.4.4
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes