Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

FoxFi Lockscreen Fix!

OP Housing184

17th September 2014, 12:42 AM   |  #51  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2012
Followed you until you got to the last step...
Quote:
Originally Posted by Housing184

I have found a way to bypass that annoying FoxFi lockscreen on my Verizon I545 GS4! If you have FoxFi "Already" installed follow these steps:

(1) Press Home button-->Settings-->More-->Security--> Trusted Credentials--> User--> FoxFi--> Scroll down and select Remove-->Home Button.

(2) Re-Start FoxFi App--> Install certificate "BUT" on "Credential Use" select "WiFi"--> Ok-->Ok again-->Enter PIN #--> Turn on Mobile Hot Spot and leave on-->Home Button--> Shut screen off w/pwr button-->Home Button-->Enter PIN #-->Menu--> Settings-->My Device-->Lock Screen--> Enter PIN # for the "LAST TIME"-->Then hit Swipe (no security) and Boom...You're Done!

(3) Now you can turn FoxFi On or Off and don't have to worry about that annoying lock screen...Enjoy!

PS...If that annoying "Warning Triangle" happens to show up (it may not show anymore) just-->Swipe down on the notification panel and press clear if you don't want to see it while FoxFi is on!

All this went swimmingly for me except when I got to the last step.. under screen lock on my Verizon Galaxy S5 on 4.4.2, under screen lock everything is grayed out "by administrator, encryption policy or credential storage." Pin and Password are choices.. Already have a 1111 pin..

Anybody else concerned about the warning about VPN and third party traffic monitoring, etc? I mean I get it, I do IT for a living so I know what this *means* - Anybody else concerned about that part? I guess I'm not because I have a glass of Kool Aid too - just wondering...
20th September 2014, 07:39 AM   |  #52  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2008
Thank you
24th September 2014, 01:36 AM   |  #53  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Feb 2011
works for my Verizon GS5 with 4.4.4
29th September 2014, 05:02 PM   |  #54  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
My "work around" to the FoxFi Lock Pin problem.....
I too had the problem of removing the lock pin password. I tried the steps but they didn't work for my Samsung Galaxy s5 but I was very great full for those steps and knowing that others had this same problem. I luckily got it to remove with these steps:

>Went to SETTINGS/APPLICATIONS/FOXFI and did a force stop. I also have FoxFi key and did the force stop for it as well.

>Back to SETTINGS/SECURITY/TRUSTED CREDENTIALS/USER/FOXFI scrolled down and clicked on REMOVE.

>Then I went to SECURITY/CLEAR CREDENTIALS and removed ALL certificates. Thought this might be better than having to reinstall everything by doing a reset to factory defaults plus if it didn't work, doing a reset it was going to wipe out all the credentials anyway, correct.?

To my very pleasant surprise the LOCK PIN had been removed and I was able to select whatever form of lock screen I wanted.

I like FoxFi but with this experience doubt that I will ever use it again. The main reason I had it on my previous cell phone was that I had one of the last unlimited data plans and I could connect to the Internet on my home PC by tethering the cell phone/PC and using FoxFi.

Quote:
Originally Posted by Housing184

I have found a way to bypass that annoying FoxFi lockscreen on my Verizon I545 GS4! If you have FoxFi "Already" installed follow these steps:

(1) Press Home button-->Settings-->More-->Security--> Trusted Credentials--> User--> FoxFi--> Scroll down and select Remove-->Home Button.

(2) Re-Start FoxFi App--> Install certificate "BUT" on "Credential Use" select "WiFi"--> Ok-->Ok again-->Enter PIN #--> Turn on Mobile Hot Spot and leave on-->Home Button--> Shut screen off w/pwr button-->Home Button-->Enter PIN #-->Menu--> Settings-->My Device-->Lock Screen--> Enter PIN # for the "LAST TIME"-->Then hit Swipe (no security) and Boom...You're Done!

(3) Now you can turn FoxFi On or Off and don't have to worry about that annoying lock screen...Enjoy!

PS...If that annoying "Warning Triangle" happens to show up (it may not show anymore) just-->Swipe down on the notification panel and press clear if you don't want to see it while FoxFi is on!

Last edited by WickedStepMom; 29th September 2014 at 05:12 PM. Reason: missed a step
6th October 2014, 07:29 AM   |  #55  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Smile Update...
Decided to delete my Gmail account on my iPad and then reinstall it and that took care of my problem.
20th November 2014, 08:56 AM   |  #56  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
simplest way possible to get around the lock pin...
all you have to do is simply;
First, open foxfi app
Then BEFORE turning on wifi hotspot,
press the menu button on your phone
Click HASHCODE
enter "nolockscreen" without the quotes, no spaces.

Tadaaaa,
Youre welcome yall.
23rd November 2014, 02:12 AM   |  #57  
Senior Member
Thanks Meter: 49
 
500 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by Jimmy Rudedog

for the triangle notifier... use xposed module notify clean. it records notifications and then you can stop/block them form showing up.

doesn't exposed module require root? anyway, I have another app that lets me access notification history (using note 4 )

Quote:
Originally Posted by Loka_Adicta

all you have to do is simply;
First, open foxfi app
Then BEFORE turning on wifi hotspot,
press the menu button on your phone
Click HASHCODE
enter "nolockscreen" without the quotes, no spaces.

Tadaaaa,
Youre welcome yall.

this does not seem to have done anything

---------- Post added at 08:12 PM ---------- Previous post was at 08:07 PM ----------

Quote:
Originally Posted by e4c

found a fix for getting all lock screen options back.

log into google device manager: google.com/android/devicemanager

click on the lock button for your device.

enter a new pass and save.

now go to your phone and use the new pass to unlock the phone.

you should now be able to go to your lock screen settings and pick whichever lock option you need.

This worked for me too! Awesome. Again using Note 4
Last edited by JeffATL; 23rd November 2014 at 02:11 AM.
The Following User Says Thank You to JeffATL For This Useful Post: [ View ]
29th November 2014, 08:29 PM   |  #58  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,448 posts
Join Date:Joined: Nov 2011
unable to install certificate for foxfi
Humm, being running Foxfi for a long time and now stopped working. So uninstall and reinstall, but it refused to install the certificate for Foxfi, tried with VPN&APP and WIFI, both prompted me for Pin input, put in the pin and it kept prompt for pin input. If I hit cancel, it said "cert failed to install". The clear credential also grayed out and I found nothing under user certificate. I have try reboot, uninstall/reinstall a dozen times and still no luck. I have 2 S4 and both behaved the same and they are NOT rooted. Any thoughts from anyone?? I installed Foxfi on my new GNote4, Note2 and S3 without any issue.
2nd December 2014, 11:23 PM   |  #59  
Junior Member
Thanks Meter: 5
 
8 posts
Join Date:Joined: May 2010
Easier Way. 3 Steps
Quote:
Originally Posted by Housing184

I have found a way to bypass that annoying FoxFi lockscreen on my Verizon I545 GS4! If you have FoxFi "Already" installed follow these steps:

(1) Press Home button-->Settings-->More-->Security--> Trusted Credentials--> User--> FoxFi--> Scroll down and select Remove-->Home Button.

(2) Re-Start FoxFi App--> Install certificate "BUT" on "Credential Use" select "WiFi"--> Ok-->Ok again-->Enter PIN #--> Turn on Mobile Hot Spot and leave on-->Home Button--> Shut screen off w/pwr button-->Home Button-->Enter PIN #-->Menu--> Settings-->My Device-->Lock Screen--> Enter PIN # for the "LAST TIME"-->Then hit Swipe (no security) and Boom...You're Done!

(3) Now you can turn FoxFi On or Off and don't have to worry about that annoying lock screen...Enjoy!

PS...If that annoying "Warning Triangle" happens to show up (it may not show anymore) just-->Swipe down on the notification panel and press clear if you don't want to see it while FoxFi is on!

Much simpler way.

Step 1: Go to google.com/android/devicemanager on your computer internet browser
Step 2: Go to Lock and type in a new password (example: "1234")
Step 3: Log in your phone using the new password

This somehow removes the restriction. Now you should be able to go into your phone lock screen security settings to set it to none or pattern or whatever you like.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes