FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Weather widget only shows time, else is blank

21 posts
Thanks Meter: 0
 
By farhan.cma, Junior Member on 27th April 2014, 04:37 AM
Post Reply Subscribe to Thread Email Thread
Hello my Galaxy S5 Verizon version doesn't display weather on the weather widget. It has been a few days but thought would figure out on weekend. Can someone please help what should I do other than factory reset? I have a screenshot.

Sent from my SM-G900V using Tapatalk
 
 
27th April 2014, 05:42 AM |#2  
Account currently disabled
Thanks Meter: 26
 
More
Try to uninstall it and install it again.

Follow this :

http://www.youtube.com/watch?v=VgCxNxaIF4M
27th April 2014, 04:28 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
But mine is actual S5, why do I need to install a 3rd party app. Cant I disable and enable again?

Sent from my SM-G900V using Tapatalk
28th April 2014, 03:03 PM |#4  
Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by farhan.cma

But mine is actual S5, why do I need to install a 3rd party app. Cant I disable and enable again?

Sent from my SM-G900V using Tapatalk

Turn location ON
28th April 2014, 04:44 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Figured out. Had to clear data in application manager and weather and then just restart and it worked

Sent from my SM-G900V using Tapatalk
3rd December 2014, 03:46 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Another fix for the weather widget
I tried to solve my problem by going into Application Manager and stopping this app and deleting the cache.
However that did not help me.
So, I looked into the Settings / Application Manager / "Turned Off" section.
There I saw that an application named "Unified Daemon" was turned off.

After I turned this back "On", my weather widget was working.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes