FORUMS

OnePlus 2 Bares All in New Tear Down Gallery

Last year, the launch of the OnePlus One, dubbed ‘the flagship killer’, visibly … more

Focus – An Attractive But Raw Gallery Replacement

Focus is an attractive new app built by XDA members Liam Spradlin … more

How to Root the LG G4 and Install TWRP Recovery – XDA TV

A rooting method has finally been found for the flagship LG G4. In this … more

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

[Fix][i9500,i9505,i9505G,i9506][ExtSdCard Write Issue][Kitkat 4.4.2][NB3] - Rooted

984 posts
Thanks Meter: 468
 
By itsme_4ucz, Recognized Developer on 21st February 2014, 02:08 PM
Post Reply Subscribe to Thread Email Thread
12th May 2014, 03:40 PM |#41  
Junior Member
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by rk.galaxys2

AP: I9505XXUFNAD CP: I9505XXUFNAD CSC: I9505OXXFNA2 (rooted)

I have EXTSDCARD access. My GO backup and Titanium backup don't have access to external SD card.

I updated my rooted 4.2.2 firmware to 4.4.2 kitkat and rooted using chainfire's CF-Auto-Root. Then I installed folder mount and my GoBackup and TB is working fine, Im also able to move app to SD as well. Until I i used Lucky Patcher's "Removed all odex files" and "Clear dalvik-cache and Reboot"

I tried adding <group gid="media_rw" /> and installing folder mount but the problem still the same. I even do "wipe and reset to factory settings", re-flash original firmware and then rooted. Still no luck.

I browse for a possible solution and tried but no success.

I need help.

Try once with dr.Ketan utilities
http://forum.xda-developers.com/show....php?t=2684177
data fix and int sd fix... try and let me know.... actually even ive hav same problem now....Before it had worked for me...
 
 
13th May 2014, 02:04 AM |#42  
Senior Member
Thanks Meter: 44
 
More
Sorry people i know this is a bit of topic, whats the best way to root my i9500 E300S 4.4.2 ? Thanks people
15th May 2014, 08:32 PM |#43  
scribbclubber's Avatar
Senior Member
Flag vacoas
Thanks Meter: 33
 
More
Can this fix my problem to copy or move any files or folders to my 64gb sd card ?

As i can copy data from sd to internal storage but can't copy or move files from internal to ext sd card

Sent from my GT-I9500 using XDA Free mobile app
25th May 2014, 06:42 PM |#44  
Member
Thanks Meter: 15
 
More
I have a Custom Rom installed on my S4 everything works when i use my Phone ( Editing mp3 tags and other Files )
But when my phone is connected to my computer i cant edit the same mp3 file tags anymore on my pc. IŽd like to edit Files on my Pc because its much more comfortable Is there a possibility to fix this?

Newest C-Rom
Sandisk 32GB Class 10
i9505
7th July 2014, 01:22 AM |#45  
Senior Member
Melbourne
Thanks Meter: 18
 
More
Quote:
Originally Posted by itsme_4ucz

Hi everybody this will solves TB Backup Problem and 5 other issues which is in KiKat Ver Rom's official ones too, works on both all S4 Versions i950.........

<permission name="android.permission.READ_EXTERNAL_STORAGE" >
<group gid="sdcard_r" />
<group gid="media_rw" />
</permission>

<permission name="android.permission.WRITE_EXTERNAL_STORAGE" >
<group gid="sdcard_r" />
<group gid="sdcard_rw" />
<group gid="media_rw" />
</permission>

<permission name="android.permission.ACCESS_ALL_EXTERNAL_STORA GE" >
<group gid="sdcard_r" />
<group gid="sdcard_rw" />
<group gid="sdcard_all" />
</permission>

or download the file and flash it via recovery
plus set 744 permission on folder mnt/media_rw [You have to set up permission on every boot ???]using root explorer manually

thx
best regards

Can someone please explain how to apply this?
Do I do it through es file explorer or do I have to manually go into each folder and change the name of the file?
I have a Galaxy Note 3 SM-N9005.

Thanks
7th July 2014, 05:15 AM |#46  
itsme_4ucz's Avatar
OP Recognized Developer
Thanks Meter: 468
 
More
no only to media_rw folder via any app that can explore root access
.
4th December 2014, 09:34 AM |#47  
Senior Member
Flag Manila
Thanks Meter: 20
 
More
Thanks for this, @itsme_4ucz. I'm in Mahdi Rom 4.4.4 and rooted. Flashed the file and checked all permission of media_rw via Root Explorer. Tried App2SD but still don't see 'Move to SD' in App Info to move some games. Some clarifications:
1. After setting RW to media_rw, I presume I have to bring mnt back to R/O?
2. Do I still need the Folder Mount app for it to work?
5th December 2014, 03:49 PM |#48  
Junior Member
Thanks Meter: 0
 
More
thank you so much you save my S4
Quote:
Originally Posted by ameshiya

Another Way To Fix The Sdcard Permissions

INSTALL FOLDER MOUNT FROM PLAYSTORE AND APPLY THE SUGGEST FIX ,REDTART AND VOILA THE SD CARD IS NOW FULLY ACCESSIBLE

HIT THANKS BUTTON IF HELPED

Thank you so much your save my S4.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes