Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Firmwares] Stock ND9 & NE2 firmwares for T230NU

OP ShinySide

17th November 2014, 05:39 AM   |  #11  
ShinySide's Avatar
OP Senior Member
Flag IHB
Thanks Meter: 2,844
 
2,413 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by MoEMuRk

i had someone try to get me a link their and it takes almost an hour to download it and it wont even let me extract it............

I just downloaded firmware from mega. There's nothing wrong with it.
17th November 2014, 06:33 AM   |  #12  
Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2014
It stops and does not work for me

---------- Post added 17th November 2014 at 12:33 AM ---------- Previous post was 16th November 2014 at 11:40 PM ----------

I had kies work for me just got it to install the firmware for me....I know how to get root any preferences for a Rom yet?
9th December 2014, 07:17 AM   |  #13  
Junior Member
Flag Bloomington
Thanks Meter: 1
 
2 posts
Join Date:Joined: Aug 2014
Donate to Me
More
Thumbs up Works Great!
Quote:
Originally Posted by MoEMuRk

I try to donaload the file and it just stops and goeas from one percent to another and never finishes.....is their another way to get these files besides that crappy website?

I just used these links to download the firmware and they worked great. Mega took 1/3 as much time to pull from as Sammobile. Thank you Shinyside! You are awesome. If I wasn't a broke college kid I'd would def donate.

---------- Post added at 01:17 AM ---------- Previous post was at 01:06 AM ----------

So I rooted my Tab 4 7" and then decided to switch to Nexus 7 and sell my Tab 4. Both great devices but the specs and updates draw me to try Nexus after the Tab. Anyway, I went to Sammobile to get the Stock rom and inadvertently ended up with the Nook version. OOOPS. Had to reflash but the second firmware I downloaded from Sammobile (at about 1 hour each, ugh) kept failing. Even after wiping the Cache and resetting I could not flash with Odin. Tried placing the image on the SD and installing in Recovery and still no luck. Then I turned to the ONLY source for self support of Android and found ShinySide with the stuff I needed. Downloaded with the Mega link which took 20+ min instead of an hour and it flashed straight away and my Tab 4 is back to being a Tab 4 instead of a Nook. Just wanted to give props to ShinySide for his efforts on behalf of the community and his patience to put up with noobs even when they do/say silly stuff!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes