FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

N8013 USB devices issue on KitKat leak

4th June 2014, 03:02 PM |#11  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by link6155

I just flashed the official KitKat build and the problem unfortunately still persists. Perhaps it's caused by the fact that the update was intended for the N8000 and not the N8013. Could anyone try to plug in a mouse and see if they also get this problem?

Yes. I can confirm the mouse problem. It keeps saying connected, disconnected. Guess those bugs will be sorted one we get an official n8013 build, if we get one.
Or you can ask the devs for a fix.

Sent from my HTC One using XDA Premium 4 mobile app
 
 
4th June 2014, 07:22 PM |#12  
link6155's Avatar
OP Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by jdgreat4

Yes. I can confirm the mouse problem. It keeps saying connected, disconnected. Guess those bugs will be sorted one we get an official n8013 build, if we get one.
Or you can ask the devs for a fix.

Sent from my HTC One using XDA Premium 4 mobile app

I'm glad that I'm not the only one with this problem. Could someone with an N8000 test to see if they have this problem? If so, that means it's a problem across all devices and not just the N8013.
9th December 2014, 04:04 AM |#13  
Senior Member
Flag Dorchetser
Thanks Meter: 33
 
More
I too have this issue and am extremely curious if this ever got sorted out? i love my note 10.1 and the keyboard dock all i need is the damn mouse to work......
9th December 2014, 06:34 AM |#14  
Senior Member
Thanks Meter: 25
 
More
It's a matter of supplying enough power. If your kernel is not meant to support this kind of power than it won't work at all. Devices that needs external power (2.5 inch hard-drives, mouse connectors etc.) will work if you flash another kernel like boeffla. I had the same issue as you and I installed boeffla kernel. It works like a charm

I hope this will help you and if you want more help just mention me in your comment or send me a p.m. Have a nice day!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes