Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Rooting Lenovo S860

OP badbomb

19th July 2014, 11:01 PM   |  #31  
Member
Thanks Meter: 9
 
70 posts
Join Date:Joined: Oct 2007
Yes, that works too, but i prefer use flashtool as less as possible.

Sent from my Lenovo S860 using Tapatalk
22nd July 2014, 09:02 PM   |  #32  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2009
I rooted S860 1 GB by new version of vroot. It worked. Than I flashed SuperSU by Terminal Emulator. Now phone writes Loading on screen all the time. After reboot it is better for while. How to fix it?
26th July 2014, 11:46 AM   |  #33  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: May 2014
Got root! S860/2GB/4.4.2 -- Follow this video down to the letter ---> https://www.youtube.com/watch?v=AnZE7knrNVw

Make SURE the USB drivers are installed correctly, everything else is a breeze.
27th August 2014, 01:37 PM   |  #34  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
Lenovo S860 "Security Problem" message
Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX
Attached Images
File Type: jpeg Screenshot_2014-08-27-09-57-13.jpeg - [Click for QR Code] (113.9 KB, 292 views)
9th October 2014, 08:16 AM   |  #35  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by krisak1973

Hi,
can anyone advise me with the problem of messages that appear in the lower left corner of screen "Security Problem"?
THX

It seems like you have uninstalled Lenovo Security Center (SecureIt).
Try to install the original version.
It has solved the problem for me.
5th November 2014, 06:43 PM   |  #36  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
can you please write in more detail, I did not happen with my phone which is chines
Quote:
Originally Posted by al3xlove

I have an S860 (1GB) bought from China obviously and when I received it it had no gapps and no caller id in Europe which was annoying.
What I did:
1. Installed 4.2.2 ROW Version (also when I flashed it I put a custom recovery image TWRP 2.7)
2. After I flashed it I installed root and modem for 3G calls from custom recovery.

That's it, feel free to ask me any question!


I tried the same thing but not succes, can u please elaborted...
10th November 2014, 08:12 AM   |  #37  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
Rooting chinese version of S860 levono
Quote:
Originally Posted by al3xlove

I have an S860 (1GB) bought from China obviously and when I received it it had no gapps and no caller id in Europe which was annoying.
What I did:
1. Installed 4.2.2 ROW Version (also when I flashed it I put a custom recovery image TWRP 2.7)
2. After I flashed it I installed root and modem for 3G calls from custom recovery.

That's it, feel free to ask me any question!

I am using Chinses version in INdia, which I upgraded after I bought it by mistake(from jelly bean to 4.4.2kitkat), Now the phone cannot be used exceppt for calling and camera and most of the language are in chinese, meant to be used in cina. How can I root it and recovered the application to be used in India.
6th December 2014, 03:25 PM   |  #38  
Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Jul 2011
does it support micro sd card?
9th December 2014, 10:02 PM   |  #39  
Member
Flag mangalia
Thanks Meter: 26
 
90 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by kitaeshi

does it support micro sd card?

Nope

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes