Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] unlocked att htc m8 cannot send/receive mms

OP www1177a

3rd December 2014, 12:29 AM   |  #21  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by redpoint73

I'd still keep trying with the APNs. Make sure with the carrier which APN is associated with your account, as there may be several. AT&T for instance has some 3 or 4 different APNs.

Rogers doesn't have any RUUs for this phone, as far as I am aware I don't see how CM will help, unless the ROM specifically supports Rogers and will have the proper Rogers APN pre-configured (or other things like build.prop). You may have better luck trying to find the stock Rogers ROM, or have another member here upload it for you.



Thanks! I and a teir 2 set of technical support staff from rogers (working over 10 days) have yet to successfully resolve the issue with APN settings. I also tried making sure that roaming was enabled since technically im not in the normal AT&T coverage zone. Figured that may have stopped data transmission, but it was also unsuccessful.

I think you are right. Might be best I start searching for a Rogers ROM. I did read somewhere that CM seemed to resolve this issue on some other phones. They may have been Tmobile though.
3rd December 2014, 03:20 PM   |  #22  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,349
 
7,710 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by boardstark

Thanks! I and a teir 2 set of technical support staff from rogers (working over 10 days) have yet to successfully resolve the issue with APN settings.

I would still search around for different Rogers APN settings, and try them all. The tech support may still have missed something, even despite their experience. It doesn't hurt to try, in any case. You won't break anything by trying different APNs.

I'd also double check and triple check that you have entered every APN setting field exactly correctly. I was driving myself crazy one time, thinking I had the wrong APN settings; when all it was, I had entered an extra space or missed a character on one of the lines.

It might also help if you posted the APN settings you've tried here, so we can take a look.
11th December 2014, 02:35 AM   |  #23  
Senior Member
Thanks Meter: 30
 
233 posts
Join Date:Joined: Dec 2006
I have the same problem.
update to 4.4.3 from 4.4.2
unlocked bootloader, load twrp, and rooted
flash viper 2.5 rom (4.4.3)
Done, everything works, even tmobile wifi calling, awsome rom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes