Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][CM11.0][31/10/2014]Unofficial Cyanogenmod for n8010/n8013/n8000

OP lirokoa

5th November 2014, 09:03 AM   |  #281  
Senior Member
Flag Viseu
Thanks Meter: 38
 
151 posts
Join Date:Joined: Jan 2013
More
What do you mean about exposed I use it fine. And the themes are working here also.
5th November 2014, 03:09 PM   |  #282  
electrikjesus's Avatar
Senior Member
Flag Grand Rapids, MI
Thanks Meter: 127
 
544 posts
Join Date:Joined: Apr 2008
Donate to Me
More
Quote:
Originally Posted by dragonfixed

Stil no xposed framework on this rom. need it badly as i have some addons that need to run, also the theme engine is still broke cant use asop themes

like cm11 neon

Something must be wrong with your setup. When was the last time you did a full wipe and reflash? Do you use Titanium Backup or similar software to restore apps? Have you tried using the Xposed Installer?
5th November 2014, 05:21 PM   |  #283  
Junior Member
Dragons World
Thanks Meter: 0
 
25 posts
Join Date:Joined: Oct 2012
More
Yes i have did a full wipe and a reinstall with a adb install via command line and a install via zip modified with my apk addons
5th November 2014, 07:13 PM   |  #284  
Member
Flag St. Thomas, Virgin Islands
Thanks Meter: 28
 
82 posts
Join Date:Joined: Nov 2013
More
Info 2 Try this...
Quote:
Originally Posted by dragonfixed

Yes i have did a full wipe and a reinstall with a adb install via command line and a install via zip modified with my apk addons

Run TiBu and backup to current, and then do full wipe in CWM and reflash. Set up xposed framework first things before restoring apps or any data. Install a module to be sure it's set up properly. Then restore thru TiBu. If after restoring you once again have issues, you have issue with data in backups possibly being corrupt or just causing a conflict somewhere. You can track down the bad file tediously by restoring one at a time. That's the only idea I have though. Good luck.
The Following User Says Thank You to Lt1streconbn For This Useful Post: [ View ]
8th November 2014, 11:10 AM   |  #285  
kridekride's Avatar
Junior Member
Flag Gothenburg
Thanks Meter: 2
 
29 posts
Join Date:Joined: Nov 2011
More
Yes!!

Videos work now. Thank you soooo much
Awesome Rom. Tried a few others but this is clearly the best.
Keep the good work up

Sent from my LG-G3 using XDA Free mobile app
11th November 2014, 01:39 AM   |  #286  
Junior Member
Dragons World
Thanks Meter: 0
 
25 posts
Join Date:Joined: Oct 2012
More
n8013 cm11 issues
No go on the theme install and the xposed framework.

Cant run cm11 neon newest version still system ui error crash

and xposed cant be installed

SDCARD: null

error


What can i do.


Shawn
29th November 2014, 09:36 AM   |  #287  
Senior Member
Los Angeles
Thanks Meter: 109
 
613 posts
Join Date:Joined: Oct 2010
Donate to Me
More
This rom has breathed some life into my N8013 tablet which was on CM10.2 before. Everything works, haven't found anything broken. Xposed works perfectly. Keep up the good work!
12th December 2014, 08:23 PM   |  #288  
Junior Member
Dragons World
Thanks Meter: 0
 
25 posts
Join Date:Joined: Oct 2012
More
on xposed i get a SDCARD=null

cant copy xposed framework and jar files.


and on the theme as soon as i install and apply the cm11 neon theme i get a systemui unfortunly error box that i cant get out of, and i have to reboot and rename the apk so i can get the systemui process back.
13th December 2014, 12:52 PM   |  #289  
Senior Member
Flag Viseu
Thanks Meter: 38
 
151 posts
Join Date:Joined: Jan 2013
More
That must be something you did wrong, cause I also use Xposed and use a lot of themes.
Working great for me, just some lag from time to time, but I think it's from using three users on it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes