Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIX TESTED AND WORKING!] 4.2.2,4.3 AND 4.4.2!!! WIFI, GPS, IMEI & Baseband repair

OP TransformixS4

28th November 2014, 12:42 AM   |  #71  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Nov 2013
Unhappy Dinīt work.......
I Flashed the modem bin in my
Android version 4.4.2
base band i537ucuamf1
compilation : Kot49h.i537ucucne3

And nothing happenedm bluetooth and wifi still not activate.
Can you help me please?
Thanks in advance!
28th November 2014, 10:30 PM   |  #72  
Junior Member
Flag Bradenton
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2014
More
Post unlocking my device
I have finally got my phone back to the original state where it now shows my original iemi number. thank you all for your posts and comments that help me do this. so I decided to pay for a code to unlock the phone from at-t I used code-unlock-direct.com after about 24 hours they email me saying they were not able to automatically produce an unlock code so they needed further information about the phone which I gave them and they said that they were going to try too manly produce an unlock code for my device. about another 24 hours went by and I got another email stating that they were unable to produce a code at all for my device they also said that I should take my device to an actual store that might be able to unlock it via some cable. I was wondering if anybody had any information to where I could not have to do that or if anybody else knew of a way to unlock my device. Thanks for your time on reviewing this thread and for any help that is possibly able to be given.
1st December 2014, 07:13 PM   |  #73  
Junior Member
Flag Bradenton
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2014
More
Per my previous post.........
It has been a few days and with the holidays I figured I would wait a few days but I was just wondering if anyone did have Amy ideas to my predicament....... thank-you for your time.
13th December 2014, 06:34 PM   |  #74  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2014
IMEI baseband fix in 4.3 ML2, but buggy from downgrade
modem.bin fix will only work for me in ML2 as many have posted, but received phone with 4.4.2.

I flashed back to 4.3 ML2 with ODIN (requires 2 flash downgrades) and IMEI fix works but then i lose sound and video (downgrade is reported buggy on i537 [HOW TO] [GUIDE] page.

As soon as i flash back up to 4.4.2, bugs fixed, IMEI/baseband lost.

Any Suggestions ???
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes