Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [4.4.4] [OFFICIAL] LiquidSmooth v3.1 - Note 2 Sprint

OP TheBr0ken

21st November 2014, 12:01 PM   |  #351  
Member
Thanks Meter: 8
 
66 posts
Join Date:Joined: Jun 2010
For some reason, I'm unable to download apps from the play store using 4G. I can download fine using wifi. Any suggestions on how to fix?

Update- No worries, forced close and all seems well

Thank you
Last edited by masber2000; 21st November 2014 at 12:16 PM.
13th December 2014, 01:05 AM   |  #352  
sparkfly88's Avatar
Member
sarasota
Thanks Meter: 12
 
59 posts
Join Date:Joined: Jul 2011
More
Okay, came over to this rom from Rwilco.
Clean flash of course.

I have no GPS.....im in the passenger seat right now on a 3 hour drive across state.... I'd like to see if I can fix the GPS while I'm bored for 3 hours. Lol.

Any ideas?

Sorry, didn't see Q and A section.

I think i answered my own question anyway... Gotta load a TW rom... Get a lock... And go right into recovery...
And flash again.

I think my nandroid is on my computer for Rwilco... So.. Guess it's gonna be another day.

Sent from my SPH-L900 using XDA Free mobile app
Last edited by sparkfly88; 13th December 2014 at 01:16 AM.
13th December 2014, 05:05 AM   |  #353  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,353
 
5,042 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by sparkfly88

Okay, came over to this rom from Rwilco.
Clean flash of course.

I have no GPS.....im in the passenger seat right now on a 3 hour drive across state.... I'd like to see if I can fix the GPS while I'm bored for 3 hours. Lol.

Any ideas?

Sorry, didn't see Q and A section.

I think i answered my own question anyway... Gotta load a TW rom... Get a lock... And go right into recovery...
And flash again.

I think my nandroid is on my computer for Rwilco... So.. Guess it's gonna be another day.

Sent from my SPH-L900 using XDA Free mobile app

Yes that is normal procedure when flashing aosp roms.

Sent from my Torque using XDA Free mobile app
13th December 2014, 07:10 PM   |  #354  
sparkfly88's Avatar
Member
sarasota
Thanks Meter: 12
 
59 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by jlmancuso

Yes that is normal procedure when flashing aosp roms.

Sent from my Torque using XDA Free mobile app

When I go to flash back to this rom using the nandroid.... Do I do a clean wipe again? Or just flash the backup?

Sent from my SPH-L900 using XDA Free mobile app
13th December 2014, 07:30 PM   |  #355  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,353
 
5,042 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by sparkfly88

When I go to flash back to this rom using the nandroid.... Do I do a clean wipe again? Or just flash the backup?

Sent from my SPH-L900 using XDA Free mobile app

I believe once you have flashed it and created the nand you should not need to start with tw. Personally I have never had the gps issue when going from tw to aosp so I am not 100% sure.

Sent from my SPH-L900 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes