Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] F240s back on 4.4.2 stock, now getting "service disabled" - halp pls!

OP dubiousa

1st June 2014, 09:05 AM   |  #1  
OP Junior Member
Flag Vienna
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
Hi guys, firstly i wanna thank you for this wonderfull forum, i've been reading it in and out for the last 3-4 weeks.

I managed to successfully root and flash a HTC one, a HTC desire, my good Samsung s4, and then..

A friend of mine has an LG Optimus g pro f240s, bought from Amazon - from Korea SK Telecom, we live in Europe (Austria).

As we had some security problems with the old (not updated for a long time) software 4.2.2 early this year, we decided to flash a custom Rom.

That is where the trouble begins. Now, i managed to root the LG Optimus G PRO and to install a Cyanogenmod ROM.

Everything was fine, except there has been NO SIGNAL.

Then, a week later - the new Stock software came in 4.4.2 and i have tried to update it through the official software, and i also have followed the guides here on XDA developers (the ones with adb interface, marwin2, https server, and so on). Nothing.

Then i have discovered that my WIN 8 computer is not the ideal environment for this operation, so i've installed WIN7 and tried once more.

I have been able to flash the stock based LGViet Rom 4.4.2, also found on this forums. Still have been getting service disabled.
Then the official APP from LG has finally been reading the phone, so i have made an official update, now having the official - stock version of 4.4.2 LG SK Telecom software.
The modem reads the same one that was there upon buying the phone (original one), the phone behaves normally, but - SERVICE DISABLED!!!

Please help, i have no root, no custom recovery now, but a very good looking tablet without being able to do phone calls!

I have been thinking - could this be an SIMLOCK issue? I have bought the unlock codes, but i do not have the original SK Telecom Sim, so there is no way to enter them. I have tried these codes 2945#*240# or 2945#*975#, but there is just NO POP UP menu to enter the codes!

What should i do to get the service working?

Thank you

EDIT:
the phone reads phone number and IMEI correctly,
HW info:
Model nr LG-F240S
Serial number correct
Android version 4.4.2
Baseband APQ8064/MDM9x15M
Kernel 3.4.0
Build Nr KOT 491.F240Se
SW Version F240S20e
Last edited by dubiousa; 1st June 2014 at 09:43 AM. Reason: additional info
1st June 2014, 07:50 PM   |  #2  
OP Junior Member
Flag Vienna
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
nobody having an idea? please?

Issue : LG Optimus G PRO F240S, rooted, then back to stock--> LGViet 4.4.2 Rom, then Stock by the LG stock tool

problem: SERVICE DISABLED

idea 1 - is it Sim Lock?

idea2 - no idea

pls
2nd June 2014, 04:36 AM   |  #3  
stulzerl's Avatar
Senior Member
Flag Tampa, Florida
Thanks Meter: 37
 
208 posts
Join Date:Joined: Sep 2010
More
Have you tried *#*#4636#*#*?

Sent from my LG-E980 using XDA Premium 4 mobile app
2nd June 2014, 07:58 AM   |  #4  
OP Junior Member
Flag Vienna
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
Have you tried *#*#4636#*#*?

thank you for the code, i've tried it just now but after entering it it just disappears without any action. Suppose ill try to run the official update once more and try the code again.

there may be some rest data in my installation which hinder the menus or something...?
21st June 2014, 06:13 AM   |  #5  
Member
Flag Colombo
Thanks Meter: 27
 
37 posts
Join Date:Joined: Jun 2014
Donate to Me
More
IMEI
Is your IMEI number still intact??
1st July 2014, 07:12 PM   |  #6  
OP Junior Member
Flag Vienna
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by romikavinda

Is your IMEI number still intact??

yep, my IMEI is intact. updated the phone once more with the stock software, everything is working, but still no signal. what shall i do now PLEASE?
2nd July 2014, 08:58 AM   |  #7  
OP Junior Member
Flag Vienna
Thanks Meter: 1
 
8 posts
Join Date:Joined: Jun 2014
Talking
UPDATE

Thank you all very much! i managed to
1 - root stock 4.4.2 with the new roottool
2 - install CWM with GPRO_Recovery_6.0.4.4
3 - flashed the new LGViet Sphinx ROM v 1.5
4 - wiped cache and user data

5 - SUCCESS - everything is restored, im on 4.4.2, the bloatware is not wiped and i DO HAVE SIGNAL!

THANX!

LINKS:
roottool: http://forum.xda-developers.com/show....php?t=2699067

CWM link forum.xda-developers.com/attachment.php?attachmentid=2715141&d=1398757138
originally posted by "galapagos" here http://forum.xda-developers.com/show...2699067&page=3 post 29

viet rom thread: http://forum.xda-developers.com/show....php?t=2792885

and here the korean forums translated by google:

https://translate.google.com/transla...%2F&edit-text=
Last edited by dubiousa; 2nd July 2014 at 09:03 AM.
16th December 2014, 10:52 AM   |  #8  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2012
Thanks bro...thanks a lot....mine also workd wth sphinx 1.5

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes