Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[falcon][CWM Advanced Edition] PhilZ Touch

OP Phil3759

21st November 2014, 12:11 AM   |  #641  
AgentChaos's Avatar
Senior Member
Flag Parnu
Thanks Meter: 254
 
460 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by ernyrsg

This is the first time I enter this forum, so if this question's already been asked, I'm sorry...

I've been an Xperia user for years, and this is the first time I own a Motorola device...

So I have no clue on how to install this recovery on my device... I was wondering if somebody could help me... ... Thank you in advance...

It's a Moto G XT1032...

P.s: I already unlocked the bootloader... And Sorry for my English...

download the recovery img file

put it in your platform tools folder where adb and fastboot files are.

connect the phone to the computer via micro usb

open the command prompt in that folder.

type this command: adb reboot bootloader

then once the phone reboots into the bootloader, you should see device connected.
then type this command: fastboot flash recovery philz-touch-version.img

after the flash, you have to select recovery and press the volume up button to select, you have to enter the custom recovery once otherwise the stock recovery will return. in the custom recovery you can flash the update-supersu.zip file if you want root.
The Following 3 Users Say Thank You to AgentChaos For This Useful Post: [ View ]
21st November 2014, 01:22 AM   |  #642  
ernyrsg's Avatar
Member
Flag Mexico City
Thanks Meter: 14
 
68 posts
Join Date:Joined: Oct 2013
More
Worked like a charm... Thank you soooo much!!!
5th December 2014, 08:19 PM   |  #643  
Senior Member
Thanks Meter: 26
 
140 posts
Join Date:Joined: Dec 2012
[deleted]
I'm a moron, sorry.
Last edited by pappy97; 5th December 2014 at 08:32 PM.
6th December 2014, 11:48 AM   |  #644  
Senior Member
Flag Patna
Thanks Meter: 49
 
193 posts
Join Date:Joined: Jun 2014
More
I cant make any backups to internal or external sd.
"Error while backing up boot image!" is the message from philz ecovery.
Why? Many people have that error!!
11th December 2014, 12:06 PM   |  #645  
core720's Avatar
Senior Member
Thanks Meter: 1,741
 
1,453 posts
Join Date:Joined: Feb 2012
Donate to Me
Please support for Lollipop...
The Following 3 Users Say Thank You to core720 For This Useful Post: [ View ]
12th December 2014, 11:43 AM   |  #646  
mhdsanto85's Avatar
Senior Member
Flag São José dos Campos SP
Thanks Meter: 152
 
614 posts
Join Date:Joined: Jul 2008
Donate to Me
More
This is not working in my converted XT1032 runnning 5.0.1 GPE firmware.

It boots normally, but the screen keeps flickering. Then I flash zip packages and it seems to be ok. But after booting in system there is nothing flashed.

It repeats for CWM and TWRP too. Is there someone in same situation?..

Thanks.
The Following 2 Users Say Thank You to mhdsanto85 For This Useful Post: [ View ]
12th December 2014, 11:46 AM   |  #647  
Senior Member
Flag Patna
Thanks Meter: 49
 
193 posts
Join Date:Joined: Jun 2014
More
Quote:
Originally Posted by mhdsanto85

This is not working in my converted XT1032 runnning 5.0.1 GPE firmware.

It boots normally, but the screen keeps flickering. Then I flash zip packages and it seems to be ok. But after booting in system there is nothing flashed.

It repeats for CWM and TWRP too. Is there someone in same situation?..

Thanks.

Yeah, the same problem is with me. I think they do not support the new boot loader as for now (not sure about it). I'm on Brazilian lollipop soak test version.
The Following User Says Thank You to ==dp== For This Useful Post: [ View ]
12th December 2014, 11:57 PM   |  #648  
JoaoMarcos's Avatar
Member
Flag Santa Cruz do Rio Pardo
Thanks Meter: 10
 
44 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by ==dp==

Yeah, the same problem is with me. I think they do not support the new boot loader as for now (not sure about it). I'm on Brazilian lollipop soak test version.

Same problem here
15th December 2014, 11:49 AM   |  #649  
AgentChaos's Avatar
Senior Member
Flag Parnu
Thanks Meter: 254
 
460 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by JoaoMarcos

Same problem here

The custom recoveries need to be updated to support the latest bootloader
The Following User Says Thank You to AgentChaos For This Useful Post: [ View ]
18th December 2014, 04:23 AM   |  #650  
Senior Member
Thanks Meter: 23
 
158 posts
Join Date:Joined: Aug 2013
Working fine for me apart from the screen ripple. I just installed a font and it flashed just fine. Also using a xt1032 converted to gpe 5.0.1.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes