Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Losing wifi passwords

OP dogan2010

27th October 2014, 11:36 AM   |  #301  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2009
Smile Found my solution and faulty app
Hi everyone. I ran in to this problem for the past couple of days, and I noticed I it got worse as I navigated the internet on my rooted S5 with kitkat. I had installed a program called "VidTrim" to edit videos on my phone, and discovered it was messing up my wireless connection. I had the same symptoms as you all did with the wifi password getting deleted, or corrupted. .. when I uninstalled this app my phone actually tried to connect to my wifi automatically but, it failed with an "error failed to connect to wifi" or something similar. Anyway I tried the "build.prop" fix, and the "wpa_suplicant" fix to no avail. It worked after I uninstalled this app, that by the way also installed its own codecs at the time of installation which made it suspect.

On a side note its funny you guys mentioned the "build.prop" fix because, I noticed a few days back that my phone was lagging very bad. I then ran a "top | more" command in my terminal emulator app to show what was taking all of my processing power. I then noticed that 45% of it was getting eaten up by "secure_storage_daemon" so I read up on it and concluded I didnt need it as I dont need encryption to be running 24/7. So I did a search for that daemon which was in "/system/bin/secure_storage_daemon" and renamed it. After that it never lagged again. Now I see where this module could have been triggered by "ro.securestorage.support=true" makes sense to me. So I changed that to false with ESfile explorer with root just to make sure
Sorry for the long reply but I had to share some light for those with the same pain going through these issues. These are great phones but they certainly didnt work out all the bugs. Good luck to you all!

-Ron
30th October 2014, 03:54 AM   |  #302  
Junior Member
Thanks Meter: 5
 
28 posts
Join Date:Joined: Jul 2006
Smile
I am using a Note4 for over a months, and notice that system lost wifi password for 1 days after reboot, I know I was added a google account, total 2 google account was inputted, only one account is synced everything, so i remove the other google account from the list, and try to reboot once again, I found the problem is solve. It was really trouble to input wifi pwd at home and office few times a day.
19th November 2014, 05:31 AM   |  #303  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
Have had my Note 3 since last December and performed KitKat upgrade when it became available to Verizon users in the US. Never have I had a problem with losing WiFi passwords until I installed a WiFi Toggle Switch widget this last Sunday. Uninstalled the widget and still have issues. I was hoping that I would have found a fix in one of the 31 pages in this thread but no such luck.
19th November 2014, 07:53 AM   |  #304  
JimSmith94's Avatar
Senior Member
Flag Irving, TX
Thanks Meter: 246
 
1,605 posts
Join Date:Joined: Jul 2007
Donate to Me
More
Not sure if this is related, but maybe it will ring a bell with someone. I recently went from a Sprint Note 3 to a T-Mobile Note 4 to a T-Mobile Note 3. Smart Switch successfully copied everything including my saved Wifi sites and passwords from the Sprint Note 3 to the T-Mobile Note 4 that were both on 4.4.4.

I have gone back to a T-Mobile Note 3 on 4.4.2, but none of my Wifi saved sites and passwords will copy from the Note 4 with Smart Switch. I have tried several times with the same results. I also tried saving the Note 4 Wifi with Kies and restoring to the Note 3 but that didn't work either.

Could it be that there is a problem with Note 3 phones on software lower than 4.4.4?
12th December 2014, 04:58 AM   |  #305  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
More
It works!
Quote:
Originally Posted by dajumper

Yes I have it to every time I reboot phone I must put my password again! Look in build prop for this line: ro.securestorage.support=true and make from true in false
Then save! And reboot phone! After reboot it can be that you must put once more your password and then it is good! Let me know if it is working ok?

Sent from my SM-N9005 using XDA Premium 4 mobile app

I followed your instructions to a tee and it works like a charm! I can't thank you enough!
This is on a rooted Samsung Tab S 10.5
12th December 2014, 04:44 PM   |  #306  
Junior Member
Flag Paris
Thanks Meter: 1
 
6 posts
Join Date:Joined: Oct 2013
Smile
Personally I deleted a lot of old entries and now everything seems to work fine.
18th December 2014, 04:54 PM   |  #307  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2008
Stock rom here
Has anyone found a fix for this with the STOCK ROM???

I reflashed my phone on the 16th of November, and then last night it lost the passwords and wifi settings for no damn reason!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes