Post Reply Subscribe to Thread Email Thread

Cyanogenmod 11 [Official Nightlies]

8th December 2014, 08:27 AM   |  #391  
Banutu's Avatar
Senior Member
Thanks Meter: 49
 
289 posts
Join Date:Joined: Oct 2013
More
Does notification led work for you guys?
8th December 2014, 08:54 AM   |  #392  
muppetmania's Avatar
Senior Member
Flag Napier, New Zealand
Thanks Meter: 96
 
259 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Banutu

Does notification led work for you guys?

Perfectly on my GT-N7105 (Note II International LTE)
8th December 2014, 12:44 PM   |  #393  
Banutu's Avatar
Senior Member
Thanks Meter: 49
 
289 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by muppetmania

Perfectly on my GT-N7105 (Note II International LTE)

Even though I enabled them in the settings they do not work properly, I receive for example a message when my screen is off, turns on for a split second then it shuts down, no blinking no nothing.... (N7100) had CM M11 stable, clean installed.
8th December 2014, 01:47 PM   |  #394  
Senior Member
Flag Moscow, ID
Thanks Meter: 8
 
185 posts
Join Date:Joined: Aug 2010
More
Hi guys, does anyone facing a problem in the screen? Mine just went black for no reason !!
It happens randomly, when I try to wake up the system with the power button or Home botton, the screen remains black, but the soft keys turns on !!

Any flashable fix or a way to fix this? How to make a report to this issue?
11th December 2014, 01:00 AM   |  #395  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Banutu

Even though I enabled them in the settings they do not work properly, I receive for example a message when my screen is off, turns on for a split second then it shuts down, no blinking no nothing.... (N7100) had CM M11 stable, clean installed.

Unfortunately I experienced the same. I configured the rom with all that i need but this bug is present always. I try hard also the DU8.1 that have more settings. Is an amazing rom. Better for setting also of cyanogenmodX, but have the same issue of notification led's light.
I really have no idea why this simple bug still exist after so many nightly in CM11.
Of course mine is not a complain but just a communication.
11th December 2014, 03:15 AM   |  #396  
Banutu's Avatar
Senior Member
Thanks Meter: 49
 
289 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by giostark

Unfortunately I experienced the same. I configured the rom with all that i need but this bug is present always. I try hard also the DU8.1 that have more settings. Is an amazing rom. Better for setting also of cyanogenmodX, but have the same issue of notification led's light.
I really have no idea why this simple bug still exist after so many nightly in CM11.
Of course mine is not a complain but just a communication.

The only major thing holding me back from CM... also I got screen wake lag for about a good second or slightly more... many things to consider next time when buying a phone.

Thanks for the reply.
15th December 2014, 08:47 AM   |  #397  
Junior Member
Thanks Meter: 10
 
9 posts
Join Date:Joined: Nov 2011
Question Sound Quality Problem
Has Anyone Found A Fix For The Poor Sound Quality In Cyanogenmod. Volume Is Kinda Low Compared To Stock & Horrible Distortion When Playing Music. DSP Manger Does Little To Nothing & Viper4android Kinda Helps But Still Has The Bass Distortion.
15th December 2014, 11:12 PM   |  #398  
rezapatel's Avatar
Senior Member
Thanks Meter: 318
 
1,346 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by a2walonzo

Has Anyone Found A Fix For The Poor Sound Quality In Cyanogenmod. Volume Is Kinda Low Compared To Stock & Horrible Distortion When Playing Music. DSP Manger Does Little To Nothing & Viper4android Kinda Helps But Still Has The Bass Distortion.

Custom kernel >> Agni cm

Sent from my SM-N910C using Tapatalk
18th December 2014, 10:31 PM   |  #399  
alvster's Avatar
Senior Member
Thanks Meter: 106
 
632 posts
Join Date:Joined: Aug 2012
Up to latest update. What are not working? Anyone who has tried pls share. I hv limited data plan.

Sent from my GT-N7100 using XDA Free mobile app
19th December 2014, 10:38 AM   |  #400  
magnamentis's Avatar
Senior Member
Flag Marbella
Thanks Meter: 2,118
 
1,730 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by alvster

Up to latest update. What are not working? Anyone who has tried pls share. I hv limited data plan.

Sent from my GT-N7100 using XDA Free mobile app

rom side all is well, some have problems with their specific config ( userspace ) but not rom-related.

only thing i remember is bluetooth music streaming having disconnects with phone audio activated but that has been around from day one and did not test for 2 months now. further could be bluetooth headset related to a certain degree ( software level ) i'm using this rom on 5 of 7 devices and have no issues other than the one mentioned which might as well have been solved in the mean time

adding perhaps that i'm a intense user, camera, tethering, bluetooth and wired music streaming, browsing, navigation and the likes, so it's very unlikely there are rom related issues which i'd not be aware of. further to mention that
i'm on rom kernel, no custom kernel on n7100, while on other devices i have custom kernels in use, ( see signature for more info )

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes