Hike Messenger Introduces Free VoIP Service

Hike is one of the few instant messengers that broke free from the pack andacquired a massiveuser … more

One Quarter of All Android Users Have Dual-SIM phones

Ever since the dual-SIM phone wasannounced, such devices became quite popular in many … more

Have Some ‘Quality Time’ – App Review

Our phones are jam packed with features. You can crush candy, you can send emails, … more

Chrome Beta v41 Update

Chrome on Android has been receiving a flurry of updates since the launch of Android 5.0 Lollipop, and earlier today … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung Note N7100 stuck boot loop when unplug,but when charging loads the KitKat

OP Dennis_Arlo

6th November 2014, 11:47 PM   |  #21  
Quote:
Originally Posted by mukuljoshi

is it working fine after battery change? does it still get stuck in boot loop? mobile networks?

Yeah, in my case it is the battery. So when I replaced it, everything went normal again.
The Following User Says Thank You to red_hanks For This Useful Post: [ View ]
19th December 2014, 07:21 AM   |  #22  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2008
Smile
Have some potentially useful news. From one phone person to the next...

If you ever encounter a reboot issue and the other fixes don't seem to work, I think I've found the solution. I had an issue similar to the one described here...phone turns on the first time normally, lasts for a few minutes, then reboots after about 30 seconds to a minute of use. Over and over again. Ad nauseum. I Googled it (as I'm sure some of you have) and saw other potential, yet totally useless fixes. I did a factory reset and cache wipe, battery pull, reformatted SD card, etc.... Fail. Then I noticed something odd...the phone DID NOT reboot as before as long as it was plugged in! That prompted me to Google "Note 3 reboots when unplugged" or something like that. After wading through more pages of internet I found one post that mentioned something about CPU speed and switching to a "CPU Govenor" called "userspace". I had no idea how to get to any settings option to adjust CPU speed. I eventually found an app called "No Frills CPU Control" and installed it (Root access needed--since I was ATT, Towelroot worked for me). Once the app was finished installing, I opened it, set the CPU manager to "userspace", then ticked the "Apply on boot" option to make sure this setting would always be in use, rebooted (without being plugged in) and....well so far it's been several hours and I've had no annoying reboots whatsoever! I've experimented with a few settings and it seems that even if CPU speed is set to peak at max, as long is on "userspace" govenor, I don't get that annoying, hair pulling Larry Moe and Curly reboot like I did before. I'm still researching WHY this makes a difference (this is where my tech savvy reaches its limits)...but until I understand WHY it works, I'm just glad THAT it works.

Just thought I'd share!
19th December 2014, 12:52 PM   |  #23  
54NJ41's Avatar
Senior Member
Thanks Meter: 57
 
165 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Dennis_Arlo

Hi Guys,

've flash my Samsung Galaxy Note 2 N7100 to 4.4.2 KitKat it was successful, but after a few days my note 2 keeps auto shutting down randomly and sometimes I can't turn it on from sleep. I thought I've just missed something when flashing to 4.4.2 KitKat, what I did was to re-flash it and check if I've missed something but not. After I re-flash it, I've encountered this problem. I'm stuck at boot loop, I've done the Wipe process it was successful, but it didn't fix the problem, what I've noticed is when it's NOT charging or plug to PC it is stuck at boot loop, but when I plugged it to PC or charge it it continues loading the KitKat, sometimes prompting that it's not charging.

I'm wondering what could be the problem here. I've google any possible problem, I can't find any similar problem to mine. Can anyone help?

I'm still try any possible way to fix... HELP!

hi mate's try updating your bootloader
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes