Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[WIP][ROM & Kernel][4.4.4]SpeedMOD KitKat by SpeedTeam

OP smartandroidtech

12th December 2014, 09:53 PM   |  #1911  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Asama

Try to install the pico package!
We've noticed that some users are reporting errors for pa mini package so we suggest you to use the pico one.
Regards.

sorry whats you mean for "the pico package" where is it and what is it ??????
sorry iam not good in English
thank you for reply
12th December 2014, 09:56 PM   |  #1912  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by moh sat

sorry whats you mean for "the pico package" where is it and what is it ??????

sorry iam not good in English

thank you for reply


This is the ultra light weight gapps which was intended for devices with not that much internal space.. But sometimes it runs more stable..
Greets


Gesendet von iPhone mit Tapatalk
The Following User Says Thank You to xDaniel91536 For This Useful Post: [ View ]
13th December 2014, 09:42 PM   |  #1913  
Senior Member
Thanks Meter: 29
 
124 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by smartandroidtech

Thanks to all.

1)Play Store Graphical glitches may be easy to fix

2)Random reboot: if is possible can do you do a logcat and kernel log?

3)bbivan your 2 and 4 points worry us...Anyone else had these problems ?

I have that issue in 2.5.1, but I always thought it was because I use Mounts2SD and sd-ext to move my apps to second partition on sdcard.

Sent from my GT-S7500
17th December 2014, 10:18 PM   |  #1914  
Senior Member
Thanks Meter: 29
 
124 posts
Join Date:Joined: Nov 2013
Is there any progress or is development stopped?

Sent from my GT-S7500
18th December 2014, 01:22 PM   |  #1915  
kaushikb.1996's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 133
 
442 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Quote:
Originally Posted by MegaBoyX9

Is there any progress or is development stopped?

Sent from my GT-S7500

The development is still on
The Following User Says Thank You to kaushikb.1996 For This Useful Post: [ View ]
19th December 2014, 12:27 PM   |  #1916  
Senior Member
Thanks Meter: 29
 
124 posts
Join Date:Joined: Nov 2013
Unhappy
Quote:
Originally Posted by kaushikb.1996

The development is still on

Nice to hear that even tho I think my phone got bricked this morning. When I put battery in it, it vibrates and than samsung logo comes up, followed by S7500 logo and after that it goes in constant vibration as if I just pressed the power button, it vibrates than waits and vibrates again. Sometimes it will get to samsung logo from this loop but usually it just repeats vibration pattern.
19th December 2014, 01:03 PM   |  #1917  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by MegaBoyX9

Nice to hear that even tho I think my phone got bricked this morning. When I put battery in it, it vibrates and than samsung logo comes up, followed by S7500 logo and after that it goes in constant vibration as if I just pressed the power button, it vibrates than waits and vibrates again. Sometimes it will get to samsung logo from this loop but usually it just repeats vibration pattern.


My sister got the exact same thing! Get out the battery and let the phone lay down.. For my sister its the Power button ._. Hope it's not the button

Greets


Gesendet von iPhone mit Tapatalk

---------- Post added at 01:03 PM ---------- Previous post was at 01:02 PM ----------

Quote:
Originally Posted by MegaBoyX9

Nice to hear that even tho I think my phone got bricked this morning. When I put battery in it, it vibrates and than samsung logo comes up, followed by S7500 logo and after that it goes in constant vibration as if I just pressed the power button, it vibrates than waits and vibrates again. Sometimes it will get to samsung logo from this loop but usually it just repeats vibration pattern.


If you put the battery in after 10-15 minutes it should work normally


Gesendet von iPhone mit Tapatalk
19th December 2014, 01:09 PM   |  #1918  
kk9999gada's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 1,073
 
691 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by MegaBoyX9

Nice to hear that even tho I think my phone got bricked this morning. When I put battery in it, it vibrates and than samsung logo comes up, followed by S7500 logo and after that it goes in constant vibration as if I just pressed the power button, it vibrates than waits and vibrates again. Sometimes it will get to samsung logo from this loop but usually it just repeats vibration pattern.

That's the issue with Power button. You need to get it repaired.
The Following User Says Thank You to kk9999gada For This Useful Post: [ View ]
19th December 2014, 09:24 PM   |  #1919  
Senior Member
Thanks Meter: 29
 
124 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by xDaniel91536

If you put the battery in after 10-15 minutes it should work normally

Gesendet von iPhone mit Tapatalk

Well after 1 hour it booted just fine, so if it happens again I'll have to go a bit hardware on it.

Also sorry for going off topic so much, remove if necessary.
Sent from my GT-S7500

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes