Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A] Hyperdrive Rom Note 3 GSM Varients║ Non-Development Discussion ║ Support

OP sbreen94

Announcement from sbreen94: Hyperdrive RLS5 KK NF9 with many new tweaks, features and fixes has been released!
18th December 2014, 07:11 PM   |  #161  
sbreen94's Avatar
OP Recognized Contributor / Recognized Developer
Thanks Meter: 19,946
 
4,801 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by anhmuonm

Thank you, sbreen94, for your suggestion. However, is there a way that I can uninstall the Email app I currently have and install the S5 Email app without flashing the ROM again? I did flash it twice already. Please help! Thank u!

Sent from my SM-N900T using XDA Free mobile app

If you know how to push files to your system partition then yes but if you are not super tech savvy you can just reflash the rom without wiping data and pick the s5 option
The Following User Says Thank You to sbreen94 For This Useful Post: [ View ]
18th December 2014, 08:04 PM   |  #162  
Senior Member
Thanks Meter: 30
 
217 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by sbreen94

If you know how to push files to your system partition then yes but if you are not super tech savvy you can just reflash the rom without wiping data and pick the s5 option

Sbreen94, thnk u again! Will go w the "dirty" flash option and pick S5 Email. Will let u know if the problem still exists!

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 12:04 PM ---------- Previous post was at 11:20 AM ----------

Quote:
Originally Posted by anhmuonm

Sbreen94, thnk u again! Will go w the "dirty" flash option and pick S5 Email. Will let u know if the problem still exists!

Sent from my SM-N900T using XDA Free mobile app

Hi Sbreenn94, S5 and Note 3 Email app give the same error. Dont really know what happens!

Sent from my SM-N900T using XDA Free mobile app
18th December 2014, 09:16 PM   |  #163  
sbreen94's Avatar
OP Recognized Contributor / Recognized Developer
Thanks Meter: 19,946
 
4,801 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by anhmuonm

Sbreen94, thnk u again! Will go w the "dirty" flash option and pick S5 Email. Will let u know if the problem still exists!

Sent from my SM-N900T using XDA Free mobile app

---------- Post added at 12:04 PM ---------- Previous post was at 11:20 AM ----------



Hi Sbreenn94, S5 and Note 3 Email app give the same error. Dont really know what happens!

Sent from my SM-N900T using XDA Free mobile app

Can you also try clearing data and cache on the app in settings. If you are getting a force close on it. Attaching a logcat of the error would be helpful
18th December 2014, 10:17 PM   |  #164  
Senior Member
Thanks Meter: 30
 
217 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by sbreen94

Can you also try clearing data and cache on the app in settings. If you are getting a force close on it. Attaching a logcat of the error would be helpful

Hi Sbreen94, yes, I did clearing data and cache in the app settings many times, but everytime I tried to view email, then the app froze, black out, and gave me the "Unfortunately email stopped". Then, I restarted the Email app, it would work normally. It just happens when you first open any new email.

Sent from my SM-N900T using XDA Free mobile app
18th December 2014, 11:02 PM   |  #165  
Junior Member
Flag Little Rock
Thanks Meter: 1
 
2 posts
Join Date:Joined: Oct 2014
More
Icon Label Magnification
So a feature I love and have never seen before is the little icon labels popping out of the folders you create. It always works with my pen but only sometimes works with my finger. When it disappears I've done everything I can through the settings to get it back including restarts, cache and dalvik cleared, toggling on and off, enabling all air view options, I've even reflashed clearing system as well beforehand and it's spotty. I was just wondering if anyone has seen this and knows how to keep it from going away. I know its a small feature but now that i've seen it I really like it. Thanks for all the hard work!

SM-N900T running RLS 7.1 on lean kernel 3.13.
Today, 12:11 AM   |  #166  
Junior Member
Thanks Meter: 0
 
0 posts
Join Date:Joined: Dec 2014
OTA 7.1 wrong pin
Problem solved
Last edited by dk90evil; Today at 12:16 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes