Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[BIN]{LGFlashTool} Unbrick/Unroot/Flash ANY (P769, MS769, P760) in Download Mode

OP sammyz

17th November 2014, 03:48 PM   |  #71  
OP Senior Member
Ft. Lauderdale, FL
Thanks Meter: 112
 
220 posts
Join Date:Joined: Sep 2010
More
Yes, the fls file is sometimes needed and must be renamed to the name it asks for before adding it to the flash list.

This is a recent thing I've seen and seems to me that this only happens sometimes and only with the newest version of LG Flash Tool this seems to happen. I am going to post an older version of LG Flash Tool and hopefully errors like this will no longer happen.
21st November 2014, 08:54 AM   |  #72  
SwRp's Avatar
Member
Flag Mangalore
Thanks Meter: 6
 
38 posts
Join Date:Joined: Sep 2013
More
Thumbs up
Quote:
Originally Posted by Rosso Corsa

At last my P760 came back from the SW brick.

Considering the differences I noticed in my last attempt (I described them in the previous post) I decided to retry with another recovery procedure I used in the past, using a .kdz image (V20H_00.kdz). So, I repeated the procedure described here:
http://forum.xda-developers.com/show....php?t=2797190
And it run! Now I have an updated and not branded JB 4.1.2 on my phone.

Regarding the procedure described in this thread, I wont investigate anymore, but I believe sometimes it is necessary to reinstall also the .fls file (the firmware image) and not only the .bin. It depends on the state of the phone in S/W Upgrade mode. I think it is for this reason that the tool searches for an .fls file also if we indicate only the .bin file.

Of course that is an opinion from a not expert person like me. Anyway if I were in the people still having a SW brick, I would try to install both the .bin and the .fls images. Of course who tries will accept the risk


TY all.
Ciao
Mauro

Thanks a lot @Rosso Corsa !!! finally my phone came out of SW brick!!!
7th December 2014, 07:37 PM   |  #73  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2014
More
Hi, i am experiencing the same error as ELCID777 (fail after 6 seconds) but i was flashing LGP760_AP. extracted from V20B_00.kdz and using LGP760_20120911_LGFLASHv1350.dll.
I will retry with the bin provided in the link and ring a bell if it works for me.
http://forum.xda-developers.com/show...5&postcount=44
--comeback:
Trying to flash LGP760AT-00-V10a-EUR-XXX-SEP-16-2012+0_AP.bin with LGP760_20120911_LGFLASHv1350.dll
I get the error in the attachment.
Can it be something involving a locked bootloader?
When i rebooted the phone i saw android installing and now the phone is stuck at lg logo, but without any security error message.
ok
it works flashing also the fls
Attached Thumbnails
Click image for larger version

Name:	error.jpg
Views:	50
Size:	210.3 KB
ID:	3053618  
Last edited by NoobMalkavian; 8th December 2014 at 11:40 AM. Reason: solved
15th December 2014, 01:59 AM   |  #74  
Sadcamp's Avatar
Junior Member
Thanks Meter: 5
 
7 posts
Join Date:Joined: Apr 2014
More
I'm having a difficulty. I'm running a P769BK, using (or trying to) V20H_00.kdz

I extracted the .bin, and also got the .fls

Followed all the instructions and works great until it starts editing partitions or whatnot. (around 26-27%)

Then I get this (attached).
Attached Thumbnails
Click image for larger version

Name:	fail.png
Views:	40
Size:	5.8 KB
ID:	3064529  
17th December 2014, 03:52 AM   |  #75  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2014
Quote:
Originally Posted by Sadcamp

I'm having a difficulty. I'm running a P769BK, using (or trying to) V20H_00.kdz

I extracted the .bin, and also got the .fls

Followed all the instructions and works great until it starts editing partitions or whatnot. (around 26-27%)

Then I get this (attached).

I have the exact same problem. Tried flashing the .fls file but that also did not make a difference.
17th December 2014, 04:02 AM   |  #76  
Sadcamp's Avatar
Junior Member
Thanks Meter: 5
 
7 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by NLBADB0Y

I have the exact same problem. Tried flashing the .fls file but that also did not make a difference.

Hey, Bro, I got mine to work, but I used a different tool from someone else called LG Flash Tool 2014 or so. Very good, finally got it working.
Yesterday, 12:51 AM   |  #77  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2014
Quote:
Originally Posted by Sadcamp

Hey, Bro, I got mine to work, but I used a different tool from someone else called LG Flash Tool 2014 or so. Very good, finally got it working.

Thanks, that worked !!!! After flashing it with the LG Flash Tool 2014 I tried using the original LGFlashTool_L9 again and this time it worked and made it to 100% instead of getting stuck. Now I was able to unlock my bootloader.
Yesterday, 11:54 PM   |  #78  
UnratedBozz's Avatar
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Aug 2014
More
I followed all the instruction , Twice but I have no clue what's going on I get this error after plugging my phone in and the process starts. Look at the attachment below help is appreciated.
Attached Thumbnails
Click image for larger version

Name:	Problem.png
Views:	14
Size:	145.3 KB
ID:	3073988  

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes