OnePlus Teases Their New ROM, OxygenOS

OnePlus went back to the drawing board tocreate a ROM that they promisewill be open,customizable, and … more

S-View Clocks for Note 4

Do you want a classy clock for your classy S-View cover? XDA Recognized Themersibinnhas provided us very … more

1% Battery Mod Themes for M8 Lollipop

If you have the battery-themer mod “1% battery”, this collection fromXDA Recognized Themer … more

No Timeline for Wi-Fi Direct Vulnerability , Says Google

CoreSecurity and Google have an ongoing dispute over the nature of a Wi-Fi Direct … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

status 7 error

OP akhilkumarco007

10th January 2014, 09:39 AM   |  #1  
akhilkumarco007's Avatar
OP Senior Member
Flag hyderabad
Thanks Meter: 32
 
203 posts
Join Date:Joined: Jan 2013
Donate to Me
More
when installed cm 11 for my lg p765 it shows the following error

this package is for "p760" devices: this is a p940.
E:Error in /sdcard/cm-11-20131214-unofficial-p760.zip
(status 7)

the rom is downloaded from this thread
http://forum.xda-developers.com/show....php?t=2547442

please help im a newbie
9th June 2014, 05:20 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by akhilkumarco007

when installed cm 11 for my lg p765 it shows the following error

this package is for "p760" devices: this is a p940.
E:Error in /sdcard/cm-11-20131214-unofficial-p760.zip
(status 7)

the rom is downloaded from this thread
http://forum.xda-developers.com/show....php?t=2547442

please help im a newbie

Hey, I have same error with you
Anyone can help me
9th June 2014, 06:32 PM   |  #3  
nhoc_maruko9x's Avatar
Senior Member
Flag Hanoi
Thanks Meter: 89
 
257 posts
Join Date:Joined: Oct 2011
More
Make SURE you downloaded the right ROM for P765. If you sure that is the right ROM, open the ROM zip with 7zip and go to META-INF/com/google/android/ and extract updater-script. Open it with Notepad++ (only Notepad++, not Notepad/Wordpad), and delete the first assert() command, like this:

BEFORE:

Quote:

assert(getprop("ro.product.device") == "p769" || getprop("ro.build.product") == "p769" ||
getprop("ro.product.device") == "p760" || getprop("ro.build.product") == "p760" ||
getprop("ro.product.device") == "u2" || getprop("ro.build.product") == "u2" ||
getprop("ro.product.device") == "p940" || getprop("ro.build.product") == "p940");
mount("ext4", "EMMC", "/dev/block/platform/omap/omap_hsmmc.1/by-name/system", "/system");
......

AFTER:

Quote:

mount("ext4", "EMMC", "/dev/block/platform/omap/omap_hsmmc.1/by-name/system", "/system");
....

Save the file, then drag and drop it to original path. Try to flash it again.
10th June 2014, 05:52 PM   |  #4  
Quote:
Originally Posted by akhilkumarco007

when installed cm 11 for my lg p765 it shows the following error

this package is for "p760" devices: this is a p940.
E:Error in /sdcard/cm-11-20131214-unofficial-p760.zip
(status 7)

the rom is downloaded from this thread
http://forum.xda-developers.com/show....php?t=2547442

please help im a newbie

Quote:
Originally Posted by Vuu Tee

Hey, I have same error with you
Anyone can help me

It's totally cause you've wrong recovery, update your recovery first, and make sure you have unlock your bootloader...
The Following User Says Thank You to Nasheich Xfiles For This Useful Post: [ View ]
21st June 2014, 12:44 PM   |  #5  
nish@nish's Avatar
Senior Member
Flag NEW DELHI
Thanks Meter: 17
 
106 posts
Join Date:Joined: Jun 2014
More
Its problem of recovery if try to install kitkat rom via cwm it gives status 7 error try artax recovery or twrp they dont give that error

Sent from my LG-P760 using XDA Free mobile app
The Following User Says Thank You to nish@nish For This Useful Post: [ View ]
21st June 2014, 08:05 PM   |  #6  
Senior Member
Thanks Meter: 48
 
220 posts
Join Date:Joined: Jul 2013
Yup like the last two guys said you get status 7 when you try to install KitKat with an outdated recovery. Update your recovery and you can reflash the cm11.

Sent from my unlocked LG P769 running AtonX unofficial CM11
21st December 2014, 02:40 AM   |  #7  
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by ISITBRICKED

Yup like the last two guys said you get status 7 when you try to install KitKat with an outdated recovery. Update your recovery and you can reflash the cm11.
Sent from my unlocked LG P769 running AtonX unofficial CM11

I have a LG P769 just as you, but I cannot seem to find a newer CWM recovery to install than the one I already have, namely L9RecoveryInstaller_1.5.0.apk which contains clockworkmod version 6.0.1.2. With this verson, I get the same (Status 7) error as everyone else.

So my question is, could you please point me to exactly the (CWM?) recovery mode you are using, and instructions for how to install it given that I am already using an older version of CWM?

PS: The specific error messages during install
"This package is for device p760,p765,p768,p769.u2: this device is p940
.......
(Status 7)
Installation aborted.

PS2: The firmware I am trying to install is cm-11-20141012-UNOFFICIAL-p769.zip from the repository called "LG Optimus L9 by Dhiru1602", located at
https://www.androidfilehost.com/?w=files&flid=18559

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes