FORUMS

Top Forum Discussions

Need help for zte v972m bricked

3 posts
Thanks Meter: 0
 
By tungphoto, Junior Member on 17th May 2014, 04:38 AM
Post Reply Subscribe to Thread Email Thread
My phone is zte V972M(zte leo s1) before it bricked, i had root it ok,then i try to install cwm with mtk droidtool, it bricked

before it bricked I had backup rom

Now I flash backup rom by sp flash tool, I found this error

BROM ERROR:
S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT_FOU ND (6045), MSP ERROE CODE:0x00.

Did somebody found this error?
How can I solve this problem?
please help me
Attached Thumbnails
Click image for larger version

Name:	sp flash error.jpg
Views:	345
Size:	160.6 KB
ID:	2747979  
 
 
17th May 2014, 05:53 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
can somebody help me?
20th May 2014, 12:13 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
help me please
4th June 2014, 07:06 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Zte leo s1 (v972m)
Quote:
Originally Posted by tungphoto

help me please

Fill in backup the insertion googledrive and send me the link
2nd August 2014, 07:14 PM |#5  
Junior Member
Thanks Meter: 0
 
More
same problem
I have MT6582
I'm trying to restore my backup recovery.img but stuck at this error
please help
22nd December 2014, 12:46 AM |#6  
Junior Member
Thanks Meter: 1
 
More
same problem
Quote:
Originally Posted by tungphoto

help me please

Did you solve the problem?
Please describe how!!!!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes