Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A][Discussion]Cloudyfa's G3 Rom

OP XxZombiePikachu

Announcement from Cloudyfa: CloudyG3 2.1 released !!!
20th December 2014, 04:12 PM   |  #3701  
Thanks Meter: 0
 
0 posts
Join Date:Joined: Dec 2014
CloudyG3 2.1 ROM: Bluetooth headset problem
Hi, I'm having problems with my bluetooth car radio on this ROM (stock ROM works perfectly, problem exists only in CloudyG3).
There is no problem with connecting/pairing device. However sometimes the music stops playing via the radio/headset and plays via phone speakers. I was able to replicate the problem twice like this:
1.) connect and play music via headset (using google play music app)
2.) phone receives notification, I pull down the notification bar, music stops playing via car speakers and plays via phone speaker.

Any Idea how to fix it?
21st December 2014, 12:04 AM   |  #3702  
Senior Member
Thanks Meter: 17
 
109 posts
Join Date:Joined: Sep 2014
Christmas is a coming
http://www.lgbbs.net/thread-924-1-1.html
21st December 2014, 08:26 PM   |  #3703  
daw41's Avatar
Senior Member
Thanks Meter: 64
 
319 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by dpetrillo

I've cleanly loaded CloudyG3 2.1 onto my VS980 with the kitkat basebands. I've got a working sim from Verizon and a sim from T-Mobile. Trying to decide whether to switch. It enabled me to get T-mobile LTE and.. wow. Thank you.
The issue I'm having is:
The wifi hotspot tether works with the Verizon sim on 4G, no problem, even though I am not provisioned to tether.
The wifi hotspot with T-mobile sim did not work at first, then worked a few times, and now no longer works at all.
When I was trying to get tethering to work on T-Mobile, I flashed the hotspot patch that's in the developer thread for the ROM.

When I start the hotspot, it appears to work, broadcasts, and connects to my osx laptop, but there is no internet.

I know that this ROM is very take-what-you-can-get with the VS980, but it was so encouraging when tethering worked on T-mobile right before I decided to port my number to them, and then just quit when I had finally made the switch.

I've uploaded the logs. I hope I haven't broken too many rules, this being my first post any all.

Device: VS980
ROM name: CloudyG3
ROM version and base: 2.1 and 24A
Build number: KOT49I
kernel version: 3.4.102

any mods applied on top of it: Cloudy_HotspotFix.zip from cloudyfa

Any help would be greatly appreciated.

Have you tried using another type of hotspot such as trevemod or barnicle?
Yesterday, 12:56 AM   |  #3704  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
More
Anyone running cloudyg3 2.1 successfully on a vs980, could you tell me what modem/baseband/kernel you're running?
Yesterday, 03:34 PM   |  #3705  
Junior Member
Flag Quito
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2014
More
lollilop any news ?
Yesterday, 06:38 PM   |  #3706  
60nine's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 1,231
 
1,531 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by jisaballo

lollilop any news ?

read the thread
Yesterday, 09:24 PM   |  #3707  
Senior Member
Thanks Meter: 23
 
205 posts
Join Date:Joined: May 2011
It's been 3 weeks with this rom and it's getting lagged...
Any solutions ?
Thanks
Yesterday, 09:55 PM   |  #3708  
Junior Member
Thanks Meter: 0
 
0 posts
Join Date:Joined: Jan 2011
4g/lte doesn't stick after reboot
Hi, I installed this beautiful rom today its really amazing but i have one issue. I am from pakistan my phone model lg d802 international. After deleting lteconfig 4g/lte option shown in network setting but doesn't stick after reboot. Which country code i use in ro.build_target_country. My previous software version was d80220h-eur-xxx. Kindly help me how to solve this issue....
Yesterday, 10:47 PM   |  #3709  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2014
Pls add Faux Sound support to your cloudy kernel

Dorimanx kernel causes random reboots besides I don't wanna overclock only need booming sound in headphones which FauxSound gives

Post Reply Subscribe to Thread

Tags
cloudy, cloudyfa, cloudyg3, q&a
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes