Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[RECOVERY][OFFICIAL][condor] TWRP 2.7.1.0 touch recovery

OP cybojenix

12th December 2014, 01:38 PM   |  #251  
ashwin007's Avatar
Senior Member
Flag Chennai
Thanks Meter: 400
 
197 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Thumbs up
Here we go!!!!!!!!
twrp-2.8.2.0-condor.img
The Following 6 Users Say Thank You to ashwin007 For This Useful Post: [ View ]
g33kparineeti
12th December 2014, 01:42 PM   |  #252  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by ashwin007

Here we go!!!!!!!!
twrp-2.8.2.0-condor.img

Too good...
@ashwin007 btw news about your condor???
13th December 2014, 12:10 PM   |  #253  
Senior Member
Flag Virudhunagar
Thanks Meter: 29
 
133 posts
Join Date:Joined: Nov 2013
More
I'm guessing new builds aren't coming out since CM isn't official yet, maybe..... PAC-ROM had this same problem.......
14th December 2014, 01:35 PM   |  #254  
Member
Flag kolkata
Thanks Meter: 4
 
50 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by ashwin007

Here we go!!!!!!!!
twrp-2.8.2.0-condor.img

this recovery ....only recognize th dalvik cache.... because when i wanted to clean cache..... i went to wipe...but there was only dalvik cache....
no system ..no cache partitions.....
even when i went to reboot system.., it says no os installed.... it did not even recognize the system partition
The Following User Says Thank You to dchatterjee172 For This Useful Post: [ View ]
14th December 2014, 02:14 PM   |  #255  
ashwin007's Avatar
Senior Member
Flag Chennai
Thanks Meter: 400
 
197 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by dchatterjee172

this recovery ....only recognize th dalvik cache.... because when i wanted to clean cache..... i went to wipe...but there was only dalvik cache....
no system ..no cache partitions.....
even when i went to reboot system.., it says no os installed.... it did not even recognize the system partition

Found the bug.will update soon......
The Following User Says Thank You to ashwin007 For This Useful Post: [ View ]
14th December 2014, 02:15 PM   |  #256  
Junior Member
Flag Trivandrum
Thanks Meter: 2
 
19 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by dchatterjee172

this recovery ....only recognize th dalvik cache.... because when i wanted to clean cache..... i went to wipe...but there was only dalvik cache....
no system ..no cache partitions.....
even when i went to reboot system.., it says no os installed.... it did not even recognize the system partition

Yeah me too on stock rooted 4.4.4 xt1022

Flashed TWRP 2.8.2.0 by @#buzz and it worked perfectly except for the MTP

Now back to TWRP 2.7.1.0 in this thread by @cybojenix
14th December 2014, 03:03 PM   |  #257  
Member
Flag kolkata
Thanks Meter: 4
 
50 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by r0hit_sekhar

Yeah me too on stock rooted 4.4.4 xt1022

Flashed TWRP 2.8.2.0 by @#buzz and it worked perfectly except for the MTP

Now back to TWRP 2.7.1.0 in this thread by @cybojenix

you can use this also.....TWRP v 2.8.1.0
works perfectly
http://forum.xda-developers.com/show...&postcount=239
17th December 2014, 01:51 PM   |  #258  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by dchatterjee172

you can use this also.....TWRP v 2.8.1.0
works perfectly
http://forum.xda-developers.com/show...&postcount=239

hi
how to install? i tried to install(fastboot flash recovery recovery.img)can't open recovery.img
Last edited by matteo 06; 17th December 2014 at 01:56 PM.
23rd December 2014, 07:39 AM   |  #259  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 243
 
437 posts
Join Date:Joined: Aug 2013
More
twrp 2.8.3.0 is live. mtp fixed in it. but you can complied it @ashwin007

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes