Samsung Begins Production of 8 Gb RAM Chips

With the release of Android 5.0, our favorite mobile operating system has become 64-bit ready. … more

CM, Micromax and OnePlus – Sales Ban Lifted

It’s less than a week since our recent in-depth analysis of the legal battle over the … more

The History of Flagships: Part I – Sony

Every OEM aspiring to conquer the mobile world undoubtedly releases its take on the so-called … more

XDA & New Relic Performance Monitoring [Sponsored]

In other posts we’ve raved about New Relic Mobile for monitoring performance of our … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Is my SCH-i925 permanently bricked?

OP diavolo770

1st February 2014, 03:13 AM   |  #1  
OP Junior Member
Flag Canton
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2009
More
Here's my situation, I have a VZW Galaxy Note 10.1 that was on MH2 and I tried rooting with the Framaroot method which didn't work. Against my better judgement and the research I did, I tried using the Kingo root method which seemed like it was going to work since I had the Superuser app request root permission (which I granted) just before rebooting. This is where I'm stuck now -- the GNote is stuck in a perpetual loop and all I can manage to get is the "downloading" screen. What I've tried so far to recover it is flashing the stock VZW firmware with every version of Odin I can find and all fail just after it appears to flash the boot image. I tried using Heimdall via a GUI and command line of both a Windows PC and a Mac to flash anything I could get it to take but nothing would stick. I have searched for a .pit file to try and repartition but I don't think I've found any that were actually for the VZW variant of the 10.1. I talked to Samsung support (acted as if I had no ide what happened) and they advised me to take it to a Samsung Experience location in my local Best Buy. I did that and the person there tried using the emergency recovery which also failed. I'm at a loss. Every possible solution I may have found I've tried twice and nothing has yet to get me any progress. Can anyone suggest something that I haven't tried yet?
2nd February 2014, 03:33 AM   |  #2  
Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by diavolo770

Here's my situation, I have a VZW Galaxy Note 10.1 that was on MH2 and I tried rooting with the Framaroot method which didn't work. Against my better judgement and the research I did, I tried using the Kingo root method which seemed like it was going to work since I had the Superuser app request root permission (which I granted) just before rebooting. This is where I'm stuck now -- the GNote is stuck in a perpetual loop and all I can manage to get is the "downloading" screen. What I've tried so far to recover it is flashing the stock VZW firmware with every version of Odin I can find and all fail just after it appears to flash the boot image. I tried using Heimdall via a GUI and command line of both a Windows PC and a Mac to flash anything I could get it to take but nothing would stick. I have searched for a .pit file to try and repartition but I don't think I've found any that were actually for the VZW variant of the 10.1. I talked to Samsung support (acted as if I had no ide what happened) and they advised me to take it to a Samsung Experience location in my local Best Buy. I did that and the person there tried using the emergency recovery which also failed. I'm at a loss. Every possible solution I may have found I've tried twice and nothing has yet to get me any progress. Can anyone suggest something that I haven't tried yet?

Have you try Reboot into recovery and Wipe data/cache . Many time doing a data and cache wipe will get me back up .
2nd February 2014, 05:29 AM   |  #3  
OP Junior Member
Flag Canton
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by warlord002

Have you try Reboot into recovery and Wipe data/cache . Many time doing a data and cache wipe will get me back up .

I can't. The only screen I can mange to boot to is the "Downloading" screen. It can't get any further than that.
19th February 2014, 08:52 PM   |  #4  
Ura535's Avatar
Member
Flag XDA-Developers
Thanks Meter: 3
 
87 posts
Join Date:Joined: Sep 2012
Donate to Me
More
I also have this situation, help me find a pit file
29th June 2014, 08:45 AM   |  #5  
bryancedwards's Avatar
Junior Member
Flag Chicago
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2011
More
SCH-i925 PIT located
Quote:
Originally Posted by Ura535

I also have this situation, help me find a pit file

I have a similar situation where my VZW LTE i925 can only access download mode. I have tried flashing the stock firmware with the below results. I have sourced a PIT; however, when flashed it to fails. I have searched the forums for quite some time and I cant seem to locate anything solid that works. Can someone help me get this device up and running?

I have located the following files for the SCH-i925:
recovery1.tar.md5
sboot.bin
SCHI925.PIT
These files were found at http://forum.xda-developers.com/show....php?t=2252630

I have also downloaded stock firmware from http://www.sammobile.com/firmwares/3/?download=24285
KIES_HOME_I925VRAMK1_I925VZWAMK1_1481643_REV00_use r_low_ship.tar.md5

I also have:
KIES_HOME_I925UVXAMD1_I925UUSCAMD1_1098858_REV00_u ser_low_ship.tar.md5

Nothing I do seems to work. I see a progress bar but invariablyNAND write fails at some point. Can anyone give some guidance? I know search is my friend but apparently I am very lost. Please help, thanks!

Below is the Odin error I receive when flashing the stock firmware from sammobile.com:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> KIES_HOME_I925VRAMK1_I925VZWAMK1_1481643_REV00_use r_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> SingleDownload.
<ID:0/006> boot.img
<ID:0/006> NAND Write Start!!
<ID:0/006> FAIL!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
13th December 2014, 02:06 AM   |  #6  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Sep 2014
help
I'm in the exact same boat has anyone found a solution. I don't care about vzw just need my tab back up and running any advice would be awesome I've tried all of the same. I did get an error saying no partition when trying to flash so this may be relevant but can't flash pit file tries downloading and pulling out from device. I was able to pull pit out but can't flash anything
22nd December 2014, 10:03 PM   |  #7  
Ura535's Avatar
Member
Flag XDA-Developers
Thanks Meter: 3
 
87 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Tablet
Quote:
Originally Posted by vaxxar

I'm in the exact same boat has anyone found a solution. I don't care about vzw just need my tab back up and running any advice would be awesome I've tried all of the same. I did get an error saying no partition when trying to flash so this may be relevant but can't flash pit file tries downloading and pulling out from device. I was able to pull pit out but can't flash anything

Were you able to return the tablet to its original state?
23rd December 2014, 03:20 PM   |  #8  
Ura535's Avatar
Member
Flag XDA-Developers
Thanks Meter: 3
 
87 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Tablet
it was restored to its previous state,
through ATF Box


original post

Post Reply Subscribe to Thread

Tags
brick, galaxy note 10.1, recovery, sch-i925
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes